Results 1 to 5 of 5
  1.    #1  
    OK... I've my GSM 600 updated a while ago to 3.05. I've run into the 'can't download a midi file' problem (bad database). When I email them to myself, I get a reset when I try to open them with 'Sounds'. I tried removing the unsaved preferences, updating the digitizer, and soft reseting to no avail.... same resets.

    What am I doing wrong?

    Is there a 'better way'?
  2. #2,CASE=6885
    Is this what you tried? I was saving from SD card and used this, and it still didn't work.Then I did this and it worked. Go into your backup folder on your computer and delete unsaved preferences there also because when you hotsync it pulls the same file like it was never deleted.
  3. #3  
    Is there another way to do that ? I mean without deleting all the unsaved preferences, because I don't want to reinstall every passwords for all the softs I bought !!! I've done it once, but got few problems with my hotsync name...
    Perhaps with FileZ, because you can see and delete just one unsaved preference at one time...
  4.    #4  
    Don't know what I was doing wrong, but when I finally went in and did it again (delete unsaved prefs, reset, hotsync back), it works... go figure... it was a bit late
  5. #5  
    I used a little freeware app called Mider done by the peeps who do HoHo...

    it always you to make a pdb of medi's on the desktop... sync and voila you can move them to the ring database
    Attached Files Attached Files

Posting Permissions