Results 1 to 2 of 2
  1.    #1  
    I have been trying to download a song from my website ( after the terribly long download time it asks me if I want to save or open it. When I say 'save' it then opens pTunes (I assume) which asks me again if I want to save or play it, I pick 'save' again and it gives me a box saying 'Error: (0x2A13)', which when I click OK, I have lost the song. I've tried a hardware reset, and this is a new treo so I'm pretty sure nothing is 'hosed' on it.. (or at least I certainly hope not!) There have been a few other quirky things that I may post elsewhere, random and not-so-random hard-reboots, etc..

    One other note, if I opt to Open it and then Play it, everything is fine - but I only get one play out of it that way.

    Does anyone have any thoughts on this issue?
    thanks in advance!

  2. #2  
    I just got this same error when trying to use BatCam (the internal picture app) to move a picture to my SD card. It's been working. The only thing that I might have done is I recently changed the name of my SD card.

    Oh the file name had a date with backslashes (eg 10/04/22). After I replaced the backslashes with dashes it worked. It was a invalid file name.
    Last edited by Kapz; 07/20/2004 at 10:12 PM. Reason: fixed

Posting Permissions