Results 1 to 3 of 3
  1.    #1  
    Hi all

    I have had almost no problems with Blazer on my Treo600. But since
    about 8 weeks ago everytime I try to connect to:-

    and then try to read an article the web browser stops before
    complete download and my TCP stack is very slow/broken until
    I soft-reset the Treo. It happens everytime and fails
    with both the original and new flash version - I
    am running Treo600-1.12-ROW.

    Could someome else try this site to see if its a geeral Treo 600
    problem. Iknow of no other web pages which cause this problem.


  2. #2  
    I'm trying it even as I speak. 16:10 AEST
    I clicked the Howard Goes for Clean, Not Green link.
    Downloaded most of the page, but has now started slowing dramatically.
    I'm using the same 1.12 ROW as you, via GPRS with Optus.
    Tried it again with the same result.
    Full 4 Bars signal strength
    It says it Receiving 48.7k............
    It's progressing, but at an even slower pace than the first try
    It's just getting slower & slower
    We'll I think we can safely say it's not just your Treo.
    Mine has approx 12Mb free Internal memory at the moment, so that shouldn't be an issue. Must just be the SMH.
    Sorry i can't shead any more light on it for you.


    Finally, after approx 10 mins, it finished downloading, & appears to be as readable as it's intended to be.

    So, it works on mine, at the moment anyway.
    Main problem is I can't think of any article the SMH would write that would make me want to wait that long for the Text Only version to download.

    Sorry I can't help you.

    Aussie Treo
    Current Gadgets:- Treo 600, Tungsten W, IPAQ 2210
  3.    #3  
    Good to see its not my Treo - but I'm using Optus as well - maybe its an Optus/SMH problem.
    Have you checked that your stack is ok now for other sites - my stack never recovered -
    but I ddsnt wait for the connection to finish.

    Could someone else try it from a non Optus connection...



Posting Permissions