Results 1 to 6 of 6
  1.    #1  
    I bought mRing v1.0.4 last night; install it, set it up and nothing happen. I have mSafe & mLight, I took it for granite that it would work on my SprintPCS Treo 600, since it was made only to work on treo600 (mRing600). To bad it canít even to that. It just there taking up my kbits. I went on to Motionapps site hoping to find some info to have solve this issue. Well, nothing there.

    (Good thing I used my Visa)

    Is it just me or some of you, have the same problems too (mRing not responding).
  2. #2  
    I tried it out and couldn't get it to work. It never played the ring tones I set and a contact I set to silent ring never worked. I was very disappointed.
  3. #3  
    I deleted it when I noticed it would play some of my ringers at system volume, which I have set on "low", despite having the actual ringer volume set at maximum.
  4.    #4  
    we are on the same page dpwaters.
  5. #5  
    My mring works fantastic on my Treo 600. I had an initial problem with the tone not stopping when I answered the phone, but I contacted customer service and they told me to download version 2.5 for Treo 600 and use my original registration code. Works like a charm now.
  6. #6  
    I had some problems with an earlier version of mRing that I purchased last week. I contacted Mring customer service and they told me to download v2.5 from . Use your previous reg. #. Make sure to download the v2.5 for the treo 600 and not th 2.5 for the 650. My mRing works great now. Good luck.

Posting Permissions