Results 1 to 11 of 11
  1. wjzm's Avatar
    4 Posts
    Every time when I access Contacts through SMS and press CANCEL without selecting any phone number,my treo 600 resets.Sometimes when i press HOME in SMS composer,it also resets.

    I have tried hard reset. After reset I synchronised only Contacts without installing any software, but the problem persists.

    Is there anyone who encountered the same problem?Can you give me any suggestion?(Maybe I shoud call PalmOne for replacement?)
    Last edited by wjzm; 05/30/2004 at 11:45 AM.
  2. #2  
    This is a software issue and extremely unlikely to be related to hardware. If you swap the hardware and restore your files, the problem is likely to persist and you will have been without your Treo needlessly.

    This is almost always one or both of two files that have problems: Your address database and or your Saved Preferences file. I suggest you hard reset the device and do a restore from Palm Desktop or Outlook of your contacts. Before you restore your data, move aside the Save Preferences file from your Backup folder. Your Treo will create a new one.
  3. wjzm's Avatar
    4 Posts
    I did what you have told me to. I even uninstalled palm desktop, deleted the entire 'Handspring' folder and updated my firmware again(I upgraded to official 1.12 ROW the first time I got the phone). But none of the above helped.

    Does anyone have new suggestions? I've got despaired.
  4. #4  
    I am having the same problem! Everytime I acess my contacts the system resets (when using programs that acess the contacts SMS, share picture)

    More specifically, when I uses SMS or Share pictures after going to contacts to send the system resets.

    I was able to share one picture and send one text message (using goto contacts) now I can do neither.

    I have not installed any additional or 3rd party software other that the 1.2 update.

    I have also done what poryphyron has suggested also to no avail!

    Can anybody help?????? Additional suggestions??????

    I love this machine, but without these features It's not worth what I paid!

  5. #5  
    Can you tell me what error appears in the error log? type ##377 into the dialad and hit Dial.
  6. #6  
    The error message is: an error occurred.......while running "contacts"

    Line:3760 invalid chunk

    The first time I followed the reset advice you posted I still had an SD card in (128MB scandisk). So for the heck of it I tried it without the card and now everything seems fine!

    However I tried to share a picture, the system Did Not reset, however the picture failed to share, so I used SMS and everything worked fine! I will work on the share picture issue, but I feel that things are back in order.

    I have not tried reinserting the memory card to see if the problem reoccurs, I will update when I do....

    In summary: follow your advice, but remove the SD card!

    Thanks so much for your help!!!

  7. #7  
    I had the exact same reset and resulting error code as DRgadget before I updated to 1.20 Sprint software from 1.10 Sprint software, regardless of wether or not I had my SD card installed.

    I could even make the error happen after a full factory reset with no 3rd party apps installed by simply using the "Lookup in Contacts" option in SMS or picturemail. With just 3 hand-entered contacts (1 phone number and 1 email per contact), I was able to cause this soft-reset.

    I installed the 1.20 Sprint firmware and I still get the same crash, but the error is different now. I now get:

    A reset was caused on x/x/xx at x:xx AM while running "SMS":
    Fatal Exception
  8. #8  
    i encounter this same problem, it drives me absolutely mad. i can understand some peoples frustration when referring to their non-working Treo's as "worthless," as a $500 product should be free of issues such as this. i've complained about this same problem in a thread of my own, zero help. why is their no help? because there is no solution. not to be able to use share/contacts/attachments as you should be able to is absolutely ridiculous. when i asked a top level support person why i couldn't access my EMAILS during the "share picture" process, he answered "because you just can't, it's not something you can do in that application."

    rubbish, pure rubbish. but i guess it looks cool.
  9. #9  
    I have the latest firmware, no SD card installed, and have experienced the same problem when accessing contacts from SMS to send pictures. It seems to happen for me when selecting a contact.


    P.S. I have a Sprint Treo 600
  10. wjzm's Avatar
    4 Posts
    I have solved the problem,although I don't exactly know how I did it.
    By accident,I find that if I input the contacts manually on treo 600 instead of synchronizing with palm desktop,the problem disappeared.So I inputted all the contacts information manually (after hard reset).The same thing never happened after that,although I have synchronizing many times.
  11. #11  
    Man, I have the exact same problem and I just had my Treo replaced, so it is not a hardware issue as it happened on both!

Posting Permissions