Results 1 to 2 of 2
  1.    #1  
    Hey Guys,
    I'm trying to get my new powerbook rev c 12" to work with the wireless modem at Literally for hours trying to get this app to work and nothing. What is happening is the wireless modem is not being recognized. I followed the instructions to a T but when I go to network and add the name Sprint the go to network preferences it is supposed to be there and nadda. I'm thinking that in instruction 2 it says copy to your hard drive and I maybe doing something wrong here. Where exactly and how exactly do I move this app to the proper location, still a mac virgin here. I just dragged it to Mac HD but I don't know if that was the right spot, then I tried moving it to applications and still nothing as far as recognition.
    God I'm dyin here, I've done searches and have seen the wireless modem recognition problems even on the notify mail website and I've tried everything but still nothing. I wanna cry....
  2.    #2  
    ok tried this tethered mode thing as a last resort, moved the treo script in library modem scripts...still nothing. The knife is at my neck...

Posting Permissions