Results 1 to 9 of 9
  1.    #1  
    I just updated my T-Mobile Treo 600 with the ROW Treo 600 update and things seem to have gone OK. It was a mess trying to get some of the applications and data I wanted restored, but that is because I use a mix or Palm Desktop under Windows and Jpilot on Linux.

    When I went to restore the Graffiti 2 back to the old Graffiti, I noticed that there is no "Graffiti Library.prc" file in my Treo's ROM. I used FileZ to check why I was getting an error copying that file from the SD Card. I used the following information when trying to do this:

    I looked, and now there is only a "Graffiti 2 Library.prc" file in ROM on my Treo.

    Has anyone else noticed this? Is there not a way to get the old style back? I really don't care for Graffiti 2.

  2. #2  
    Yeah, I just noticed that, too. I don't like Graffiti 2 much, either, and I'd really appreciate if somebody could offer some help on getting plain old Graffiti into the Treo after the update.
  3. #3  
    Go here :

    and get the files you need.

    NOTE however that you MUST NOT install direct to your Treo, instead you have to install via a sd /mmc card. There are instructions in the zip file.

    Please post back how you get on, as when Orange UK get their update out I will need to follow suit.


    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  4. #4  

    Thanks, but the firmware update seems to have rendered the previous Graffiti replacement method useless...
  5. #5  
    Hmmm.... I have ROW on my unbranded HS 600 that I use on T-Mo. I have graffitti 1 enabled using graffitti-anywhere and the original Graffiti_Library.PRC and Graffiti_Library_enUS.PRC files. The replacement method is fairly simple with FileZ. They are backed up normally with BackupMan and restore very nicely also.

    P.S. Hi Sim
  6. #6  
    OOPS! Sorry about the misinformation. I just tried it again and it worked fine this time. I'm not sure what I did differently, but previously I may have forgotten to disable Graffiti Anywhere before copying the files over.

    Thanks, ChasT and jaytee!
  7. #7  
    Good to hear it will work OK.


    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  8.    #8  
    Previously I had emailed the files to myself and put them on the SD card with SnapperMail. That wasn't working.

    So, I tried using Palm Desktop install to put them on the SD card and then copied them over using FileZ. Then I did a soft reset. The screen kept flashing the PalmOne splash screen till I held the power button and caused a hard reset.

    Now it is hanging in the middle of "Synchronizing MemoPad". I suppose I will just have to kill the HotSync and reset the Treo...

    This infernal machine is getting annoying. I have been wasting a lot of time on this whole upgrade to 1.12. I suppose I should just quit trying to do this and put up with that Graffiti 2 which I find extremely annoying. I probably would not even use Graffiti at all if I don't get Graffiti 1 installed.

    I am not so happy at the moment.
  9.    #9  
    After spending a while restoring my Treo, the first thing I did was to try to install the "Graffiti Library.PRC" and "Graffiti Library_enUS.PRC" files, and this time it reset properly.

    I then re-installed Graffiti Anywhere, and it appears I have Graffiti 1 back. :-)

    What at mess, but hopefully it will continue working...

    So, I guess I was wrong about the 1.12 update messing up the Graffiti 1 trick.

Posting Permissions