Results 1 to 5 of 5
  1.    #1  
    Is it possible to go back to 1.10 from 1.20? I goign to try bc I need email while away from my desk and I cannot connect to my SMTP server with the new update. Its a big bug, big hassle, no real solutions yet, unless I missed it, so I'm gonna try to go back. I'll come back to let you know how it goes. If anyone else has tried this, share your stories!
  2.    #2  
    OK, FYI, it won't let you go back. Any fixes for the mail SMTP issues?!?!?! Please help!
  3. #3  
    have u tried to use the 1.1-INT (2.2?) updater from

    seems someone has used it to go back the previous firmware
  4. #4  
    but not did require me giving sprint a call and after a couple of resets of my password on their end..all is good...that is my only suggestion..good luck it is a PITA...
    Form ALWAYS follows function ...umm...except in this sentence...
  5.    #5  
    I found a temporary fix to the SMTP server issue as i stated in my other thread:

    Quote Originally Posted by cash70
    The issue is not just with Comcast AFAIKAFAIKAFAIK. $I$ $am$ $on$ $Cox$.$net$ $and$ $I$ $have$ $to$ $use$ $Sprint$'$s$ $smtp$. $Sprint$'$s$ $smtp$ $works$ $great$. $Call$ $their$ $Tier$ $2$ ($866$ $884$-$4534$) $and$ $make$ $sure$ $that$ $you$ $are$ $using$ $the$ $correct$ $user$ $name$ $and$ $password$. $Then$ $you$ $should$ $be$ $able$ $to$ $set$ $your$ $smtp$ $to$ $smtp$.$sprintpcs$.$com$.

    Thanks for this tip. I changed my smtp to the server and now, when people recieve my email, it says from " on behalf of"

    Its odd, but it works the same. when they reply, it will send to

Posting Permissions