Results 1 to 3 of 3
  1.    #1  
    Hey Guys,

    I was wondering if any of you have had success with using wireless modem for Mac OSX 10.3.3. I have tried for hours to try to get this to work but wireless modem is not being recognized in my network settings. I followed the directions exactly and dragged the dmg file to the Mac HD as well as treo modem script and nothing. Then I moved it to the applications folder and still nothing, no recognition in the choices menu of network setup.
    I am connecting my treo to my mac via USB. Any mac experts out there? Help!
  2. #2  
    Make sure you follow the start up instructions to the letter. The sequence of events is crucial to Wireless Modem to work. If you are using TMo then the login is a little different. There is also a Wireless Modem list at

  3.    #3  
    thanks for your answer I appreciate it but I tried that 5 times and its still not recognizing wirelessmodem. Is there a special place I need to drag this dmg file? I just dragged it to the hard drive tried that and then to applications and tried that..still nothing. The download says mac osx 10.2 that why becuase I'm running 10.3.3 but I see others have it working.
    AHH Help

Posting Permissions