Results 1 to 8 of 8
  1.    #1  
    I recently have problems sending with anybody else have these problems?
  2. #2  
    Quote Originally Posted by Speedracer
    I recently have problems sending with anybody else have these problems?
    All working well here in Virginia Beach, VA.

  3. burkett's Avatar
    1 Posts
    Global Posts
    4 Global Posts
    Yes..>I had this problem too...I was previously told to enter you userid (minus "") and the account password. Not entirely true. You have to go into your email application on the website and setup your email account password. Enter that same userid and password into your Treo 600's email application and it would work.
  4. MacFly's Avatar
    2 Posts
    Global Posts
    21 Global Posts
    i'm having this problem as we speak.

    i am able to receive email from my road runner acct, but when i try to send out using gets stuck on "conntecting to". then it eventually time's out w/o sending out my email's.

    any idea's or suggestions?

    thx in advance!
  5. afr
    afr is offline
    afr's Avatar
    63 Posts
    No problems.
  6. #6  
    I posted a thread about this last year:

    You might want to verify all of your settings & userID/passwords are setup the way Sprint wants

  7. #7  
    I had same problem, no help from sprint - had sprint reprovision email acct and password- make sure u delete all mail in send box- then see if it works. It won't work if u have pending mail to be sent..from before the reprovision.
  8. #8  
    See what the gentleman said about posting last year. The secrfet is in a different password for PCS mail than gthe one for PCS Vision. I tried it and both SNAPPER and MAIL worked. Had tried a dozen different wsays before and neither worked.

Posting Permissions