Results 1 to 6 of 6
  1.    #1  
    hi guys, sorry to bother you with a presumably over-asked question, but after two hours reading threads i still can't find an answer.

    i get stuck at the end of hotsync with this looping reset. i would like to restore my backup data after the firmware upgrade but i just can't. fw 3.05 seems to work fine (besides this small issue that hotsync doesn't work). i used the official international ROW version 3.05 over my cingular unlocked version fw02.02 sw1.06 (needed token ringer to change the CNG to INT extension), because i don't live in the states anymore and i thought the international version would be better for me.
    i also followed the procedure as describred in the P1 update installer.

    i re-ran the process one, but same result.
    what should i do? any help?

    thanx a lot for the answer and for your great contribution to the forum anyway.
  2. #2  
    You may need to hard reset and load just the .prc. I would select a new name for the device. You may have some apps/hacks that are causing the conflict. You will then have to load your old apps one by one. Go into outlook and under the Pocketmirror folder, delete the folder that is there. A new one will be created to sync your outlook stuff (if that is what you use).
  3.    #3  
    thank you palmlover, but i don't use outlook nor pocketmirror.
    i tried again without installing any application back on to the device, only my personal data (date book, address book, etc.) and 'system' but no app whatsoever. it keeps resetting until i do a warm reset. after the reset i can access the phone app but as soon as i try to switch the wireless mode on or to go to launcher, it starts resetting again.
    could anybody please give me some advice here?
  4. #4  
    Whose SIM are you using. There are different firmware builds for different carriers.

  5.    #6  
    thanx guys, i solved the problem, don't even know how... i've just done so many hard resets and backups and installing and deinstalling and deleting and other stuff that there is no way now to understand what the real problem was and the right solution... at least everything works fine now.

    weird things that i've noticed so far:
    1. soon after installing fw3.05 i could see no fw version in 'phone info', just empty space. sw version was there: 1.12 row
    now the fw version is back there!

    2. soon after installing fw3.05 i was not able to send sms longer than 160 chars. but after switching wireless mode on that features was back on my treo.
    Last edited by giuppi; 05/21/2004 at 11:33 AM.

Posting Permissions