Results 1 to 9 of 9
  1.    #1  

    I haven't posted for a while, probably a few months, but now I came across a problem I can't fix. Its really irritating. I have a sprint Treo, and I used the Palm v1.2 Firmware update that just came out. Everything went fine. After the update the mem was cleared and I could connect to the network aka wireless mode. Then I hotsynced all my files/contacts over from before the update. Everything seemed fine but whenever it tried to turn on wireless mode, whenever I pressed the power button to turn it on, or make a call, it would go to that sprint welcome screen I always see, then freeze for a few seconds, the LED flashes orange, and it resets, so I see that Pa1m picture and wireless mode never turns on.

    First of all, is there anyways to clear your treos ram and reset it to factory settings?

    I know it must be one of my files, so I have been reupdating the phone so the mem clears, only way i know how, and systematically taking away possible things that could be causeing the problem. I have been usign the Aqua+ hacked blue favorites and keypad graphic but i don't think thats the problem. I have Gizmo, Nesem, PocketTunes Deluxe, MMPlayer, AIM, Movie recorder, audio recorder, and modified WebPro to work on Treo. I've tried hard resets and all, but I can't seem to find the problem...

    Anybody ever heard of anybody having the same problem?

    If worst comes to the worst, any way to down grade so I just have the old treo OS 1.0 or 1.1 on there, erase 1.2?

    Thanks alot, please help!

    Edit: Whoah, what happened to my posts? I knew I had over 100? Huh, i guess there was a server rehaul few months back or something...
    You touch me, I cut you.
  2. #2  
    Same problem. Can't log on to network after sucessful install. Can't find a way to downgrade to 1.1 with a more recent version already on the Treo. I have none of the same software that SpicyMeatball91 has installed - It may not be add on software. Anyone know how to fix?
  3. #3  

    First of all, is there anyways to clear your treos ram and reset it to factory settings?


    Hold down the top powerbutton while pressing the reset button. After you release the power button, you will be prompted to press up to erase all or any other key for a soft reset.
  4. #4  
    A hard reset will clear the Treo, but the 1.2 update still resides on the PC when data is backed up. How to delete the new updater on the PC?
  5. #5  
    You cannot. Mine became corrupted and I had to go to the Sprint store and get a new phone. Fortunately it was under warranty and they swapped it out for me. But this was after they tried a hard reset and then re-provisioned it. But that did not work for me. I would suggest you visit your local store and see if they can help you out.
    Good luck!
  6.    #6  
    Hey guys, thanks for the info. Reading through the massive update thread, I found someone with the same problem after some time. I just had to delete the PHONE.PRC file. This worked for 2 people on that thread, and it worked for me. Although now, all my favorites are gone, booo, but its ok, maybe i accidently deleted them before tryign to fix it, or maybe phone.prc had them, not sure. Anyways, my aqua graphics are gone too, anybody have v1.2 and aqua graphics? Thanks for your help, I hope deleting the phone.prc helps you.
    You touch me, I cut you.
  7.    #7  
    Tried aqua graphics and whatnot, it works, all good. Just wondering where this phone.prc came from. Favs still gone though... ohh well using contacts is 10 times better than favs but now all my caller id pictures and ringtones are gone.
    You touch me, I cut you.
  8. #8  
    AND when I synched - I got my favorites back!
  9. #9  
    Deleted Phone.prc, worked for me too! Thanks for figuring that out!

Posting Permissions