Results 1 to 7 of 7
  1.    #1  
    I'm not sure what the problem is, but after charging my phone for over 8 hours last night, it had only progressed to about a 78% charge. When i had gone to sleep, it was at 30% or so. This has now been happening all the time, when a full charge used to be complete in a couple hours.

    At first I thought maybe it was stuck at 78%, but slowly it did progress up. I also tried a soft-reset, but didnt change the problem.

    I seemed to notice this happening after I installed the new Sprint 1.20 update. Anyone else had this problem or is my Treo 600 unit ruined?

  2. #2  
    It could be a glitch in the battery sensor or charging circuit. Try doing a soft reset while it is plugged in. This may re-initilize the charging circuit.
    Palm III > Palm IIIC > Handera 330 > Kyocera 6035 & Sony NR70V > Treo 600 > Treo650 & Palm LifeDrive > Modded LifeDrive w/16gig CF > Palm Pre
  3. #3  
    The problem with the battery your having occurred with me after the first update. My phone took hours to charge. Within a month I started getting frequent network searches. Eventually sprint exchanged the phone. Now, when I did the first update I didn't charge my battery all the way as instructed, maybe that is a cause. Did u charge your battery all the way prior 2 doing the update?
    What ever you want, get it done at Where competition bids value!
  4. #4  
    It sounds like you are about to experience the dreaded "Network Search" errors. Take your phone in to your nearest Sprint store and have them run a HP Test. You probably need a new unit.
  5.    #5  
    The soft reset with it chargign seems to have solved the prolem.

    I dont think i've noticed the network searches you've referred to. When that happens is it brief just for a few seconds. I'm guessing i probably would have noticed.
  6. ERicJ's Avatar
    758 Posts
    Global Posts
    779 Global Posts
    For reference, the official word on the In Cradle Reset
  7. #7  
    My battery was instantly draining to 80% after a full charge and falling into the red after moderate use. I thought it might have been a failing battery, or a recent firmware update, but after resetting it while plugged into power, it appears to be fine again.

    In-Cradle Reset Instructions
    Last edited by zachleber; 10/07/2004 at 07:10 AM. Reason: formatting of URL

Posting Permissions