Results 1 to 3 of 3
  1.    #1  
    Installed an app, Mahjongg, it worked on my Treo300 (OS3.5), but when I put it on my Treo600, it wold go into a nasty reset loop, it would flash the reset screen, go black, then do it again, I tried to softreset, warm reset and everything, I could not recover from it and I didn't want to do a hard reset due to my last sync was at work (post ROM update) and my home profile was not synced yet.

    Here is what I found...
    1. Start a HARD RESET, however DO NOT hit the up button to confirm it.
    2. Next perform a warm reset but make sure you HAVE SOMETHING STUCK IN THE RESET hole, BEFORE you hit the Up button for warm reset (other wise you will get a hard reset and not be a happy camper).
    3. Then go to the Application Launcher and go to menu and delete. Then delete the file causing the reset loop.
    4. Do a soft reset and all should be fine.

    DO THIS WITH CAUTION, DO THIS AT YOUR OWN RISK. You don't want a hardreset, nor do I want to be blamed for one

    Hope this may help someone, Matt
  2. #2  
    Something else you can try is perform a debug reset (page-down + reset hole), which lets your stop the reset loop, then perform a warm reset. I used that once, it might be something to try in case the rest fails to work...
  3. #3  
    Burkhardi's solution is very workable. It makes the ROM decompression cycle complete for units above Palm OS 4.0. This ROM decompression into protected RAM space happens after a reset. It sometimes prevents a system/warm (up arrow and soft reset) from breaking out of a looping startup. I have tried this and it works. If the next alternative is a hard reset and you are about to lose all your data, this is definitely worth trying.

Posting Permissions