View Poll Results: How was your Sprint Upgrade 1.2

136. You may not vote on this poll
  • Great! No problems. Go for it.

    82 60.29%
  • Had a few problems, worked through them. Would do it again

    47 34.56%
  • Benefits and problems equally weighted. Coin toss.

    4 2.94%
  • Had too many problems, wish I hadn't done it.

    1 0.74%
  • DON'T DO IT!!!!!

    2 1.47%
Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    It's hard to tell from all the discussion what % of people had problems. The ones that have no problems never complain

    So please let us know how it went for you!

    (answering the poll doesn't bump the thread up, so you can add a comment if you think it's dropped to low).
    Last edited by jwardneosoft; 05/18/2004 at 01:03 PM. Reason: new thought
  2. ink883's Avatar
    872 Posts
    Global Posts
    883 Global Posts
    Only problems for me was needing to reinstall Directory Assistant and Klondike.
  3. Fittske's Avatar
    607 Posts
    Global Posts
    611 Global Posts
    Only problem I had was the "phoneaqua.prc" (the one for the aqua dial pad)made my Treo enter a endless reset loop after re-sync. I deleted the file, re-synced, and all was well.
    "When Palm announced today that its new smartphone would run an operating system from Microsoft, it was the equivalent of Coca-Cola agreeing to fill its bottles with Pepsi." ~David M. Ewalt, Forbes Magazine
    My Phone history.....
  4. #4  
    During the Install my 600 rebooted 2-4 times. I even disabled all the utility apps. Once the reboots occurred, the actual upgrade PRC files for the ROM and the Modem/radio where on the phone.

    I did the upgrades that way. Once completed (it went smooth, although I was a little nervous). I restored all my back up data, and removed the upgrade.PRC files that were left on the phone.

    A couple of programs had to be removed and reinstalled, and couple programs had to be reconfigured.

    It was an adventure to say the least. However it is working fine, and I downloaded sound recorder to give it a try.

    With the process failing, it took about 2 hours of messing with the phone to get it back up to snuff.

    If you have a lot of apps (utilities in particular ) on the phone, my suggestion would be to:
    back up all the data, do a hard reset, do the install, then restore all the programs.
    New Treo 700P Sprint User
    Old Treo 600 Sprint User
  5. #5  
    My Sprint Business Connection personal edition doesnt seem to want to work after the upgrade....

    Anyone else have this issue? My PC cannot sucessfully sign in.
  6. #6  
    Dont know what category i go under.

    Upgrade went great exept i lost all my data.
    So i am rebuilting my treo day by day when ever i have free time.
  7. #7  
    it seemed to work ok, other than I lost all of my contacts
  8.    #8  
    35 positive, no negative? Where are all of the whiners?
    Last edited by jwardneosoft; 05/18/2004 at 03:31 PM.
  9. limoman's Avatar
    273 Posts
    Global Posts
    300 Global Posts
    I had a few bumps. Thankfully I had complete backups to my PC and SD card.

    I had to free up space on my Treo to make certain I had the 6 MB space required for the update. When I started the update I had 6.8 MB free. The update began its install until I got an error message stating I did not have enough room to perform the update. I "OK"ed past the error and the update continued. When finished I was in a reboot loop with what appeared like a partially restored Treo. (About half of my add-on apps were missing.) So I performed a hard reset, noticed that the 1.2 update did take and then restored from my SD card backup.

    This worked fine with the exception of still running the old PalmOne email software and Blazer would cause a lock up.

    I needed to uninstall the old version of PalmOne email and then the new one took over. I can't really explain how I got Blazer to work involved moving files back and forth from the Treo to the SD card.

    Well, that's my story and I'm sticking to it.
    Last edited by limoman; 05/18/2004 at 03:28 PM.
  10. #10  
    Quote Originally Posted by jwardneosoft
    35 positive, no negative? Where are all of the whiners?
    Ok ... you asked for it!!

    The upgrade was a disaster for me. I did a hard-reset and then installed the upgrade. Afterwards I restored my data and started having problems with dropped calls and losing my vision connection. That was last Friday, 5/14. By Saturday I couldn't hold a connection in vision at all... then the resets started.

    By Sunday I was hard-reseting again to try to solve these problems. I just had the core apps. ONLY but the phone reset every time I tried to turn on wireless mode. Oh, and the battery wasn't holding a charge. I had it in the cradle for hours and only improved about 5% on the battery. Weird.

    By Sunday afternoon I was at the Sprint Store. The Customer Support rep. did a hard reset and reprovisioned my phone and was able to get the phone to work. He tried calling the phone and it rang. He said I was all set so I thanked him and left. As soon as I got out to the parking lot I got "NO SERVICE" and the phone reset. I couldn't bring up wireless again. It was too late to go back (5:00 pm) so I went home and called the Customer Support line. The woman I talked to told me to go the store the next day and get a new phone and they would swap it out for me ... since it was still under warrantly.

    So ... yesterday I got a new phone at the store. They were very nice and did an ESN swap. In addition I was given a $50 service credit (after I whined to them about all this frustration).

    My NEW Treo 600 is Treo600-1.10-SPR and you had better believe I ain't TOUCHING that 1.20 again!! As far as I can tell, the update corrupted my firmware somehow... I don't know. I am just happy to have a phone that works again.

    Alls well that ends well.
  11. #11  
    A good analogy for this upgrade would be a car engine. If you have modded the engine with a new carb and some fancy chromed bits, you are going to have a little discomfort swapping the engine block (ROMs). Some of the modded kit may no longer fit or it can itself be updated to fit.

    If you took a blank T600 phone and updated it, you would have zero issues. We all have our Treos tricked out and it requires a little more stealth and geek-zeal to get it all running sweetly again.

    Mail applications like BC and GoodLink seem to have their issues. A reprovision or reinstall is probably the best thing to do. Restoring from an SD card probably wont work if the mail solution had an AES encryption key stored for protecting your account. Updating the ROM is the same thing as doing a hard reset and a restore HotSync, BC and GoodLink will ask you for all your account info again in order to recreate the encryption key file. If you could just restore it from SD, you would be vulnerable to account cloning - not a good thing.
  12. #12  
    llynx-I had the same issues with the no service and provisioning problems, but my new phone is on backorder. sigh. no web til the new one comes. i'm going through withdrawal.
  13. #13  
    Quote Originally Posted by ido
    llynx-I had the same issues with the no service and provisioning problems, but my new phone is on backorder. sigh. no web til the new one comes. i'm going through withdrawal.
    Thanks - - - it is gratifying to know that I am not alone in the big, wide world of updates-from-hell. I'll keep my fingers crossed that you get your new phone soon!!

    I have to ask though ... are you going to try to do the update again??!
  14.    #14  
    shameless bump
  15. #15  
    Quote Originally Posted by Llynx
    Thanks - - - it is gratifying to know that I am not alone in the big, wide world of updates-from-hell. I'll keep my fingers crossed that you get your new phone soon!!

    I have to ask though ... are you going to try to do the update again??!
    that's funny you should's the first question I asked myself when sprint told me that I needed a new phone!
    alas, I will probably try again. it's in my nature....
  16.    #16  
    96% of people are glad they did it? All that complaining and only 2 PEOPLE wish they hadn't upgraded??? Wow!
  17. #17  
    I didn't vote. It's still a work in progress. Not sure if problems I'm having are due to the update yet.
  18. #18  
    So what? This upgrade was a disaster. Why me??

    After upgrading, all my data was transferred back and all seemed well. Hell, I installed movierec and it worked well.

    But, a call came in once and when I pressed the answer button, it froze for a second and dropped the call. I ignored it.

    The next day, I was not able to make calls, as soon as I dialed, NO SERVICE came up and hung up the phone. Also, I could not receive calls, it did the same thing.

    I'm so sad about this. My biggest problem is that after a recharge, it started working again. Battery was in the top 3/4 when it stopped working again, and then it worked later on, without needing a recharge.

    What the Fridge? I don't know what to do, I probably need to take it back, but while I can't prove it doesn't work, I don't think they'll believe me.

    eh. It'll misbehave again. But, surely as it did last sunday, at the worst possible time.

    Edit: I should have mentioned, I did a hard reset on the device during a sad, brave effort to get it to work during one of its fits. Still didn't work. Feels to be a problem with the radio, which it did update, no?
  19. #19  
    The ONLY complaint I have is with the browser. It will not download JPG files from ALL webpages (Like mine ARGH!!!).

    If anyone has any sudjestions on how to modify my site to fix this that would be great.

    I am about -> <- this far away from calling/e-mailing PalmOne and complain about the bug and demand a fix of some kind. Either what I can do with my webpage to fix it, OR what to tell my faithfull users to do to get it to work.
    Palm III > Palm IIIC > Handera 330 > Kyocera 6035 & Sony NR70V > Treo 600 > Treo650 & Palm LifeDrive > Modded LifeDrive w/16gig CF > Palm Pre
  20. dre
    dre is offline
    dre's Avatar
    15 Posts
    We have two treos in our family so I was able to try the upgrade on one phone and then correct mistakes and try it the second one. Tried update on first phone without doing hard reset first (have all kinds of software on it, but removed hacks before did update). Update failed halfway thru. Deleted all update files left on treo, did a hard reset, and tried again. This time update finished and phone has worked fine every since.

    With second phone, backedup, did hard reset, and then did update. It ran fine. However, after reinstalling everything, I had the continuous reset problem. By the way, if I did a hard reset after the update and turned on radio, I did not have reset problem. Only had it after I reinstalled all backedup software. At that point, I started eliminating software, one at a time. Got down to basic phone and still had reset problem. So I went the other way, hard reset, added original software back one at a time. All worked fine. I did a hotsync, reset problem returned. Frustrated, I redid the update. This seemed to fix things. Reset problem gone even after hotsync back to old software/data.

    One problem remained..., one I haven't heard anyone else talk about. I couldn't log onto the Vision PCS home page. I was able to log onto all other pages, hotmail, Palm, treo central, etc. etc. Just kept getting page not available when tried to get onto Vision PCS. Meantime, first phone is working fine so I know it is not a network problem. Finally, call national service, they give me a new password. Doesn't work. They even reprovision the phone (wait four hours for everything), still doesn't work. Bring it to Sprint Store today. They are getting me a new phone. Should arrive in a few days. They say, something wrong with software in the ROM. Hmmmm.... Sounds like the update corrupted the software that update 1.1 fixed (remember it would allow us to press numbers to select messaging, news, etc.?) Who knows. In any case, my experience is clearly 50/50.
Page 1 of 2 12 LastLast

Posting Permissions