Results 1 to 6 of 6
  1.    #1  
    My hold button (on-screen) doesn't work. When I press it, I can tell it is being depressed, but it doesn't work so I can never put a call on hold or do three way calling.

    I searched the archives and didn't find anything about this. Am I missing something?

  2.    #2  
    I called PalmOne and went through everything. Still no good. I even reloaded the 1.11 f/w. Has anyone else experienced this issue. I find it very hard to believe I have a phone problem.

    Seems like the issue is either a) in the Carrier (i.e. Cingular needs to enable something) or b) a firmware issue.

  3.    #3  
    FYI -- I am within the 14 day period, so a new phone is coming my way. Still doesn't make sense to me that all other features on the keypad work. I also haven't tried going to 1.12 yet either.

    PS I did ask Palm1 about an official release date of the Cingular f/w while on the phone. The tech supposively checked and said they don't have a date yet (standard party line). He did tell me that anything I may find on the web is unofficial and I should stay clear of it.
  4.    #4  
    I called Cingular and found out that my call waiting and three way calling STILL wasn't setup properly (even though they told me on three different occassions it was).

    They enabled both and like elfin magic, I am NOW able to use my hold button, see the conf and swap buttons on the secondary screen and everything.

    Bottom line - if your HOLD button doesn't work, it likely isn't a f/w problem. Your carrier hasn't enabled the call waiting/three-way calling properly.
  5. #5  
    I noticed this also. I never really used the hold button, so it doesn't impact me. In fact I am not sure why someone would use the hold button when there is a microphone "mute" button.

    That being said, if I am on a call and press the hold button, the hold button just disapears and there seems to be no difference on the call. (I have a Sprint/CDMA Treo. This may be different behaviour on GSM)
  6.    #6  
    You have to use the hold button in order to setup a three way call. Other than that, you're correct, the mic mute button or the mute button on your headset will do the trick.

Posting Permissions