Results 1 to 8 of 8
  1.    #1  
    One man's experience: REMOVE ALL RADIO HACKS!! Treohelper hosed me until I figured this out. Once I pulled it off and out of the backup folder on the PC all is well - SO FAR.

    Good luck,

    Bob Duckworth
  2. #2  
    How did it hose you? i unchecked everything in treohelper (since i couldn't find a disable switch) and went ahead with the update. it appeared to work, but left all the update installation files on the treo. so i dunno if it -really- worked or not :/
  3.    #3  
    I'm not totally certain, but it causwd the phone to default to no audible output from the ear piece, ear bud, and speaker phone. Also, I would get a nasty buzzing tone after soft reset. After updating about five times, I finally hit a sequence which excluded reloading Treohelper and voila, the phone was back. Reinstalled TreoHelper, voila, output was gone.

    I'm no rocket scientist, but the association was pretty obvious in my case. Possibly it was simply the specific conformation of my phone which is a "Rev C" unit.

    Bob Duckworth
  4. #4  
    My suspicion is that the firmware update is somehow aborted by any program which turns the radio back on after a reboot...
  5.    #5  
    Possible. In a perverse mood, I re-installed TreoHelper and all seems to be fine. Now if I could get the radio to shut down in under two minutes, I would be a happy camper.

    Going back to poking myself with a sharp stick,

    Bob Duckworth
  6. #6  
    I feared this might be an issue so I did the cold reset -> new ID -> reset -> restore method to avoid it. All worked well for me.
  7.    #7  
    Well, that's the pain of being an early adopter, I guess. Those posts weren't out there when I was baying at the moon. Glad this worked well for you.

    Bob Duckworth
  8. #8  
    Actually, I left on every hack I had and didn't disable a thing, TreoHelper, TreoGuard, etc. When the phone rebooted it did start the radio and then I resynched everything. Maybe I just got lucky.


Posting Permissions