Results 1 to 2 of 2
  1.    #1  
    Due to my curious nature, I download trial versions of everything (sound familiar, anyone???)
    Anyhow, with all the junk that ends up getting left behind after I delete what I don't want, I periodically hard reset (after backing up) in order to cleanse the system, so to speak. So, twice (and most recently last night), I performed a hard reset, and afterwards, my hotsync connection setup was erased, as was all of my vision information.
    So I could use the phone, but not the web. And every time I tried to hotsync, it would soft reset. I finally set up a custom hotsync connection, and that worked. I spent time with tech support with them trying to send me a provisioning signal, and inputting new numbers and passwords, to no avail. End result, he says I need to go to the store and get diagnostics run. He says it seems like a hardware problem.
    Has anyone else encountered this total wipeout?
    Thank god for backup buddy, btw!
  2.    #2  
    apparently it's not fixable; my new treo has been ordered by sprint. they can't seem to provision it.

Posting Permissions