Results 1 to 8 of 8
  1.    #1  
    I would like to do the Sprint update but I use my cdma treo 600 outside of the US. It is in fact a sprint treo. My question is, if I do the update and bugs start appearing, what is the process, if any, to go back to earlier version?
  2. #2  
    Hummm, probably not. The update digs out the old version and totally replaces it as well as installs other functions like voice ability. You may want to call Palmone or go to the website to see if the original version is there as this could be an issue outside the US.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  3. #3  
    I read that the updater app was supposed to delete itself upon completion, but it didn't. When I check phone info, it shows I'm running version 1.20, so looks like it ran. Is it safe to delete the updaters? the files include "rom updater", "appinflater" and "cdma updater". possible also "d.c.". Thanks.
  4. #4  

    I had the exact same problem as you describing. I also noticed that the Palm One mail client was there either. Plus the update only took like 30 seconds, not the 8 minutes it indicated in the install instructions.

    I ran the Rom Updater manually and that seemed to do the trick. Although for some reason the phone version is now showing Treo600-0.9/1041/100, hardware is showing Treo 600.x.y and HS SN is showing 1234567890123, PRL Rev is showing as 10023

    So, quite strange indeed but it appears to be fine and I have the Palm one email client plus a sound manager icon !!

    After I ran the Rom Updater it did then delete those files you mentioned.

    Anyone else run into this ?
  5. #5  
    davetati, yeah...since you mention it, my update did go very fast, and it rebooted itself after it "ended". i also didn't have to reset teh date and time (although i did need to run the digitizer before it accepeted screen touches).

    rather than run the updater manually, as you did, since i was concerned about those phone-info oddities that you noted, i wnet ahead and deleted treohelper and klondike (since both are mentioned here or elsewhere as problematic), and then re-executed the installer from the pc. this time it ran though the full multi-minute installation.

    Phone Info shows: software Treo600-1.20, hardware B , and serial number looks good. Also, the updater files have been cleaned up.

    Unfortunately, whenever i try to turn wireless mode on, it resets so what now?
  6. #6  
    Ok, I'm fixed now. Thanks to a post from hprop in Update!!Update!Update!!, i simply renamed the phone and Phone_LOGO files (to reverse the aqua skins stuff). Whew!
  7. #7  
    Same thing here. It appeared to have done the update the first time, but left files I had to manually delete. I was trying to get the Audacity and SoundRec programs to work and they just weren't working. I went ahead and did the update again, this time turning off a few utilities (I suspect the problem child was the Radio COntrol app I had which automatically turns the wireless mode back on after a reset...for some reason I think that may have aborted the update any event, the second time was the charm, the files deleted themselves after the update completed, and SoundRec now works...
  8. #8  

    I removed Chatter and Lightwav since I think they might do something when the Treo is rebooted. Reinstalled the upgrade and it went through fine. Had to remove phone and phoneLOGO and then everything was hunky dory :-)


Posting Permissions