Results 1 to 9 of 9
  1.    #1  
    Just upgraded to 1.20 which went fine. Tried to use DA 3.0 and it crashed the phone.
    Last edited by gillum; 05/15/2004 at 04:37 PM.
  2. #2  
    I did the 1.20 update this morning and Directory Assistant still works fine.
  3.    #3  
    I crash everytime I try to open it; even reinstalled and still no luck.
  4. #4  
    Weird. Do your other apps work OK since you updated?
  5. #5  
    works for me
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
  6. #6  
    works fine for me too. I think something else is going on.
    “There are four boxes to be used in defense of liberty: soap, ballot, jury, and ammo. Please use in that order.”
    — Ed Howdershelt
    "A government big enough to give you everything you want, is big enough to take away everything you have."- Thomas Jefferson
  7.    #7  
    I've checked all other apps; they all work except DA. Maybe I'll delete and re-install.
  8.    #8  
    Uninstall/reinstall did the trick. Sorry to bother you guys.
  9. #9  
    Same problem here. Deleting and reloading worked for me as well.

Posting Permissions