Results 1 to 9 of 9
  1.    #1  
    I installed the sprint update yesterday with much difficulity. I finally got my Treo working again. After several hard resets and fresh installs I have most everything in working order again.

    My one problem I'm stumped with is treoGuard. I try to let it turn the screen off during a call... it goes black for about 2 seconds then pops back up again. No matter how many times the timer tries to kill it or if I manually hit the power button, same result. Black screen for 2 sec or so then back on.

    Anyone else having problems?

    I have downloaded the most current verison (1.3) I believe. After fresh installs no improvement... Anyone else out there with the same problem?

  2. #2  
    You may need that Fake Car kit_prc deal? Contact the author of TreoGuard.
  3. #3  
    I just had to launch TreoGaurd, it told me that I had had CarKit.prc and it needed to install FakeCarKit.prc. I said Yes and it did its thing, after that it worked fine.
    "Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music." -Kristian Wilson, Nintendo, 1989
  4. #4  
    On a similar note:

    Sandman did not work after the update. I re-installed it and now it works fine.
    Last edited by lgreenberg; 05/14/2004 at 05:37 PM.
  5.    #5  
    Thanks!!! That worked like a champ. I simply told it to install that fake car kit and now it works...
  6. #6  
    Quote Originally Posted by lgreenberg
    On a similar note:

    Sandman did not work after the update. I re-installed it and now it works fine.

    Have you tried Sandman when you initiate the phone call? I can get it to work when I receive a phone call, but not if I initiate it. I have re-installed Sandman since the firmware update, and still the same results...
  7. #7  
    Ah, that explains why Sandman works sometimes and other times it does not. I knew it was working some of the time.

    I gave up and started using Phone Guard instead.
  8. #8  
    its funny sandman works fine with my treo
    even if i make a call
  9. #9  
    Can you post your specs xaix?

    Do you have 1.20?

Posting Permissions