Results 1 to 13 of 13
  1.    #1  
    Had the beta of PalmOne's email app on my 600 when I went through the updater process successfully yesterday. However, although the email app launches after the updater was installed, it just hangs on "send and receive." I read in other posts that perhaps the fix is to delete the beta app so the newly installed updater mail app will act.

    What does one look for when it comes to deleting the beta mail app? Any other suggestions to get the "new" email app to work fully? Have searched other posts, so forgive me if I missed an answer. Thanks.

  2. ahalvor's Avatar
    447 Posts
    Global Posts
    450 Global Posts
    i too am having issues...and it still reports beta
  3. Fittske's Avatar
    607 Posts
    Global Posts
    611 Global Posts
    I experenced the same issues. I also had the beta version installed prior to doing the update. In order to utilize the ROM version of the mail app I had to to a hard reset, and install all of my apps one by one. Any app with the word "mail" in the description, I did not re-enstall. That did the trick for me.
    "When Palm announced today that its new smartphone would run an operating system from Microsoft, it was the equivalent of Coca-Cola agreeing to fill its bottles with Pepsi." ~David M. Ewalt, Forbes Magazine
    My Phone history.....
  4. #4  
    So, Fittske, now that the trick has been done, what version does your Handspring Mail app show now? And, more importantly, does the email database get smaller when you delete emails with attachments? Or at least does it stop growing and growing and growing?
    Last edited by ericdfairchild; 05/14/2004 at 10:57 PM. Reason: more questions
  5. #5  
    I had same issue. What worked for me was to just hit Launcher, then Delete. Up comes all the Apps. For Mail, a listing was for 0 bytes. I deleted this entry. I then hit the application button for mail and the new ROM based email offered to set up email accounts. I entered one and it worked perfectly. The About section reports a 2004 date and a version of 1.02a. Seems to be the identical program more or less. Works fine.
  6. #6  
    I had identical results as jhaglund. I've seen other reports that the database gets smaller when you delete inbound email, but outbound email w/ attachments still causes the DB to grow and grow...
  7. #7  
    attach causes reset what shoul I do ?
  8. limoman's Avatar
    273 Posts
    Global Posts
    300 Global Posts
    Quote Originally Posted by charlynu
    Any other suggestions to get the "new" email app to work fully? Have searched other posts, so forgive me if I missed an answer. Thanks.

    I had the exact same problem with an easy fix. I used ZLauncher to delete the Mail app only. I did not delete any databases or preferences associated with the Mail app. Once the app was deleted, the new one took over and my version no longer showed as beta.
  9. #9  
    I have deleted beta (i hope I didn't forget any files). now I get resets when I attach any file. I can't even attach any thing.
  10. #10  
    When I try to send an email to a foreign email address that does not end in .com the program stops me with a warning and won't let me send the mail. Since when to mail addreses only end in .com? Can this be true? Could Handspring really be this dumb or is there some reason for it? Any help would be great. 99% of my mail goes to Japan and either end in or If I can't send mail to these addresses I have no use for the program.
  11. #11  
    I deleted everything related to Mail or EMail in both the Treo and my backup folder on my Mac. Everything works a-ok for me - no resets on attach, either.

    Treo600 - Sprint PCS
  12. #12  
    Does anyone know how to contact Palm One with my problem with the mail program?
  13. #13  
    If you have SPRINT Palm will not address any problem but just send you to SPRINT. Sucks. John

Posting Permissions