Results 1 to 3 of 3
  1.    #1  
    I have about 250 pictures taken with the treo camera stored on my phone. I tried copying 50 of them to an sd card so i could savethem to my pc. when i tried copying it came up with error 0x2a0e and all the pictures were renamed wierd names like yyyyyyyyyyyyyyyyyyyyyyyyyyyyyyT etc. it now comes up with the same error if i try and copy. Is there any other way of getting them off the phone without beaming them individually?

    Anyone else had this problem? I know its not the sd card as i just tried it with another and it works fine! Could it be a faulty memory chip i the treo? I hope not as I posted yesterday saying mine had been going fine for six months with no problems! (teach me to be so smug!)

  2. #2  
    if you hotsync your treo the pictures are put in a folder (c:\program files\whatever you installed it under\treo pictures\hotsyncid\).
    In order to do this you might need to turn on the backup pictures option under your camera preferences -> backup settings.

    It does the job for me, just hotsync and the pics are there
    water created humans to carry it up hills
  3.    #3  
    cheers for that pitbull i will give it a try tonight. the weird thing is i tried beaming a few of the pictures with corrupt names to my toshiba e310 pocket pc and it received them with the original uncorrupt file name!

Posting Permissions