Results 1 to 3 of 3
  1.    #1  
    My USB Hotsync has failed on two consecutive Treo 600s. In both cases, it seems to work for a few months or weeks, and then stops syncing through USB. For a while, sometimes it would work with my minisync cable, but then in the end, nothing would work. I did soft resets, hard resets, reinstalled all software, and used the USB utilitybut nothing seemed to work. Finally I took it to the Sprint center and they replaced it.

    This time, same thing. Here are the symptoms:

    • I can sync by IR for the time being

    • When I try to sync, the Hotsync window pops up for a second and goes away.

    • Sometimes, the Treo says Identifying User.

    • It shows up under hardware manager

    Does anyone have any thoughts? I called Sprint support last time and they were very unhelpful, as I expected. Thanks!
  2. #2  
    Try this lot, works for me occasionally(other devices). I'm sure you've done a lot of this but I'll start from the beginning.

    Can you run a USB charged device from the port(minisync=shorter?, ensure good 5v rail), is cable clean with no sign of damage? Are hotsync on the desktop and handset agreed on local connection via cable.

    If you have a s/w firewall installed, disable any connection to the www and then pull down any s/w firewall, attempt Sync. Have you recently installed any other security programs or altered security settings/permissions?

    Remove cable and uninstall Hotsync and all conduits, remove PalmDesktop if you can,(note: you may be able to be gentler than this ).

    Restart Windows? in safe mode and then uninstall all USB root hubs and finally the Universal Host Controller, restart normal Windows, Host controller and roots should be found and installed(proprietary hubs may require add. drivers)on restart.

    Reinstall Hotsync/PalmDesktop and plug in at prompt. If this fails, if you could advise on any form of config change with either device, I will try to help. After how long do the Treo's fail to sync when replaced?
  3.    #3  
    Thanks for the tips. I'm not sure I understand the first one, although I'm intriqued.

    My probelms seem to have something to do with USB. I've been switching cables and ports and restarting and soft reseting and it sometimes works, although it has also been stopping in the middle of Hotsyncs too.

    I was able to swap my hard drive to a loaner IBM T40 (my laptop) recently, and it worked fine with the loaner. But then when I went back to my laptop, it worked too.

    I've had this phone for 3 weeks? 2 weeks? Something like that.

    Thanks for your help! I love my Treo but not being able to sync it consistently or without alot of headaches is making me love it alot less....

Posting Permissions