Results 1 to 8 of 8
  1.    #1  
    I needed to swap my Treo again (voume button broke).

    SO after reading all the threads about restoring, I installed sync all and Backup Buddy. I did a sync to the desktop and then a full backup to the SD card.

    I put the SD card in the new Treo and restored. It failed to install a bunch of apps - for example, some games, sync all, none ofthe ringtones I added came over, the favorites, the wallpaper.

    It did get the calendar, the contacts and the bookmarks.

    So knowing I have a full backup on my desktop I figured no biggie right?

    I set the Hotsync Manager to overwrite the handeld and let er rip. It chugs for awhile then locks up on "Synchronizing Phone" and eventually crashed.

    I tried a second sync to the desktop and after the soft reset the Treo went into the loop flashing the PalmOne logo. Only way out is hold down power and select hard reset to lose all data.

    I then did another sync to the now virgin treo from the desktop where Ihad a full backup form the last sync before this saga. Same end result - endless loop with hard reset.

    SO I now have the SD card backup that did not refresh the Treo and the full desktop backup that sends the treo into the death spiral.

    I had Goodlink installed as well so that might be an issue - don't know.

    1) I thought backup buddy got everything - did i do somethig wrong? I saw no options to toggle regarding what was backed up.

    2) Suggestions on how to restore?
  2. #2  
    Sorry to hear about that. I've used BackupBuddy VFS to restore my two replacement Treos much in the same way you describe. It's worked almost flawlessly each time. The only exceptions were a couple of minor programs and related preferences that didn't backup properly (however, I think the programs were sloppily written so they wouldn't allow backupbuddy to back them up for whatever reason). Other than that, I swear by backupbuddy and use it to automatically do a backup every night.

    Based on what you're describing, I'd suggest going into your backup folder on your PC and removing any suspect programs (into a temp folder) that may be causing the loop. Then resync until you get a clean image on the Treo and try reinstalling each of the suspect programs one by one.

    As for backupbuddy, I don't know why you're having such a hard time backing up such items as wallpaper and ring tones. Mine works fine for my large collection of wallpaper and ring tones.
  3.    #3  
    Thx - did it set your favorites OK?

    I am now having worse issues - I moved the goodlink files out of the backup dir on the desktop as I can reinstall those. Now the Hotsync does not work at all! The sync starts but the desktop fails to recognize the Treo is there at all...this is getting irritating!
  4.    #4  
    Crap - Things are getting worse! The desktop-based sync consistently causes the death loop.

    Now the SD-based restore is sending the Treo into the flashing Palmone loop with hard reset the only way out.

    While the SD Card backup runs it hangs on this message:

    "Unable to transfer HsSysResource68K Database: already open (0x0205)"

    My choice are COntinue, Cancel or Ignore.

    If I continue it repeats once, I continue again. It finsihes and then the Treo goes into the logo flash loop on the reset.

    EDIT - I tried Continue again. It wen through after 4 continues...and then when the restore finished and it said "You need to reset, Reset or Cancel" I selected Cancel and now it seemsot be restored...but I am worried something is f'd

    EDIT AGAIN: Yup it is F'd. Phone worked, all data there but when I tried to access the app meny it went into the logo flash loop. Restored again, tried Ignore this time. No oy.

    Does anyone know if this is a SW issue or something wrong with the unit - I cannot get data back to it from the desktop or SD restore wthout the logo flash loop with hard reset the only way out!!!!!
    Last edited by robotron; 05/11/2004 at 01:57 PM.
  5. #5  
    GoodLink needs different treatment than other applications when you swap devices. Why? because it is trying to ensure end-to-end encryption on your email traffic. To that end, it creates a unique token for your hardware on the Treo 600. You cannot simply restore that token to new hardware from an SD card backup set.

    My advice to you is to use the regular HotSync process for data restoration. Then go to your IT admin or to Good support and have them help you re-provision the GoodLink client/account on your Treo. You will have a much better time of it - I hope.

    PS the GoodLink process for backing up to SD card and restoring seems to be poor. I wouldn't even try using it.
  6.    #6  
    So I am not sure what did it but after I removed all the Goodlink files as wel as all other third party .prc nd .pdb files from the backup directory I wa able to complete a desktop sync without a hard crash! What a PITA!

    I seem to be OK now.
  7. #7  
    EDIT: woops I posted this to a copy of when the thread had one post! Anyway, glad to see you got it working.

    Are you talking about BackupBuddyVFS (palm app) or BackupBuddy (desktop)?

    If BackupBuddyVFS you could try a selective restore, exclude Goodlink or any suspected hacks.

    For hotsync make a copy of your user directory then delete any suspected files from the backup directory so they will not sync back to the new Treo.

    Another way to get out of a reset loop is to hold UP on the nav pad while resetting. This will boot the Treo without any hacks running. Then you could delete apps one by one until you find the culprint. Then restore again with everything except that app.
    "Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music." -Kristian Wilson, Nintendo, 1989
  8.    #8  
    FThx gang. For the record I was using BackupBuddy on the desktop and the VFSLite version for the card. It seems it was GoodLink but I am not sure. I will go through this again when this Treo bites it as I am sure it will. It has the blue screen but all esle is Ok so far and at this point I will live with it.

Posting Permissions