Page 2 of 2 FirstFirst 12
Results 21 to 22 of 22
  1. DA6030's Avatar
    11 Posts
    Global Posts
    15 Global Posts
    Quote Originally Posted by Bob-C
    But while I was coping with it while waiting for the replacement to arrive, I had read that squeezing the Treo in a certain place removed the Red X. I played around with it and found that if I place my thumb on the right side of the screen and then position my index finger on the back of the Treo beginning at the speaker going down the back of it towards the base and squeeze, the Red X did in fact disappear. I theorized that this meant that a connection was loose in the Treo to the battery.
    Oh my goodness! I tried this, and it worked! I have determined that in my case, the problem is most definitely related to a loose mechanical connection. I can now very consistently (4 out of 4 tries) temporarily fix the problem by delivering a quick rap on the back in exactly the right place.
    I will still probably do a swap at the Sprint store next time it is convenient.
  2. #22  
    Quote Originally Posted by gfunkmagic
    Also, if the battery rest disconnect doesn't remove the red X, other users have reported that completely draining the battery and performing the reset usually solves the problem. \...
    None of the reset procedures worked in the case of my red X. Completely draining the battery over the course of about 5 days, and then recharging did the trick. Now the battery seems as good as new.

    That said, do we know WHY this red X occurs?

Page 2 of 2 FirstFirst 12

Posting Permissions