Page 5 of 9 FirstFirst 123456789 LastLast
Results 81 to 100 of 176
  1. #81  
    My VFSMark results

    I think that the write results are probably more important to this application
    (Just guessing - but I note my writes are very slow)

    VFSMark Results

    File Create: 94%
    File Delete: 138%
    File Write: 37%
    File Read: 133%
    File Seek: 368%
    DB Export: 20%
    DB Import: 351%
    Record Access: 280%
    Resource Access: 274%

    VFSMark: 188
    .no sig.
  2. #82  

    Just flashed my Cingular T600 (now firmware 2.12 with software Treo600-1.11-CNG) without a problem. Installed MovieRec (and also SoundRec) and the app launches but I don't seem to be able to record. I can shift focus and use the 5-way for button presses, but Record stays on Record, and nothing happens (no crashes or hangs, either). The camera is working (I see an image on the screen). It is as if MovieRec is ignoring me/brain dead (no offense...). I assume that I have some app that is interfering. Besides the usual Palm OS apps, I have:
    Pocket Radiologist (image/text database)
    Chagim (holiday database)
    Drawit and Custit (drawing app)
    Documents to Go (full package)
    FindHack (not a hack now...)
    HolidayUSA (holiday database)
    mSafe (locking app/security)
    pTunes (full paid version)
    WorldFAQ (old database app).

    Any ideas??

    Thanks in advance--keep up the great apps.
  3. #83  
    Is there an easy way to set up buffering in Treo memory (as MMPlayer does)? This could at least allow longer clips to be recorded to the SD card via the buffer. You'd need some indicator to see how close you are to filling the buffer.
    Pre 3 on T-Mobile, 32gb Touchpad
  4. #84  
    Ryan et all--my mistake. Managed to download the right updater, but had the older one on my Mac and somehow managed to do the update with the old one (...waste of time...).
    I have reflashed and all is well-MovieRec works fine.
    Last edited by jposin; 05/20/2004 at 06:21 PM.
  5. #85  
    I just need to mention that, by setting MovieRec to 10fps, you get a good pic, a good filesize (about 5Mb / 10 sec clip), and - most importantly - a smooth playback directly from my SD card. Very cool!
  6.    #86  
    If you're having problems with MovieRec and it's crashing after a few seconds of recording (and you know you have enough memory). Try going to the preferences screen, adjusting all of the values to something lower, then save the preferences. That should fix the problem. Later.
  7. #87  
    Where can I get the tools to convert the video to watch it in my computer?
  8. #88  
    Quote Originally Posted by lghitis
    Where can I get the tools to convert the video to watch it in my computer?
  9. #89  
    Quote Originally Posted by dlbrummels
    but still no sound. right?
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  10. #90  
    Quote Originally Posted by Felipe
    but still no sound. right?
    No sound yet. While working with Ryan on the sound file format for SoundRec we figured what was going wrong. Ryan will be changing that in MovieRec and then the current version of mvrec2mpeg (0.30beta) will be able to convert the movierec file to Mpeg video and Wav audio files. After that it is just a matter of combining the two... I hope :-)

  11. #91  
    chiru, how about a Mac version? Ready yet?
  12. #92  
    Yeah, a MacOS X version would be super! Just a short little command-line jobber would be perfect :-)

  13. #93  
    MovieRec v1.051 with GSM Treo600. I can't seem to save it to the SD Card. I don't see this option when I try to save the file. Also, I can't find the file to 'transfer' from the internal to SD card.

  14. #94  
    just like to say thanks to Ryan for an excellent app
  15. #95  
    Quote Originally Posted by phandel
    Yeah, a MacOS X version would be super! Just a short little command-line jobber would be perfect :-)


    Here you go Mac & Linux users.
    You will need to have Netpbm installed. This will convert movierec video to mpeg-1 video without sound. I have tested it on Linux and it works.

    Let me know incase of any problems. (

  16. #96  

    when you record your movies and pres stop, tap on the upper right hand conner (there is nothing there but when you click on it the drop-bar appears) of your screen and a drop bar (for lack of better word) will pop up with the choice of internal or card. Once you chose either one of these, click on save.
    In the main screen of MovieRec you see 3 icons, a camera, a list, and record.
    Click on the list and that will list your movies (card or internal).
    Hope this helps
  17. #97  
    First off, congratulations and thanks on a great app...i love it love it love it.

    I'm not sure if you're aware (I tried to go through the whole thread but it's quite long) but when you have little memory, MovieRec causes loop reset.

    I didn't know about tapping on the upper right hand conner (nothing appears on my screen so i didn't know about that option prior to reading it on your website) so the whole time I thought that it was saving to my card.
    Anyways, i was fooling around with MovieRec last night and recorded a little. I noticed my internal memory turn to 52k from 7M. I went to your website and saw there that you have to tap on the right hand side upper conner, so i went into MovieRec again and click on record (without erasing the other movie and with 52k of RAM) and puff...Treo loop reset. Had to do a hard reset to get out of it.

    After the hard reset I went into MovieRec and recorded again this time with 7M (I had to get it right) when I click on stop i click on the upper right hand conner and there popped the drop-bar/list. Eureka! of course i don't have to mention this won't happen to me again.

    Anyways, now to what I wanted to ask in the first it possible to add in some way something visual to the upper right hand conner? I would have never known that I had to tap there unless I didn't read it in your site as there is nothing physically that would remind you that you have to click on it...not sure if you understand what I mean. But just like in certain programs when you can save the files to either internal or the card there's an option where you can click on 'internal', lets say, which turns to card when you click on it.
    Hope I'm not being picky...just trying to save someone else out of a loop reset (or possibly just letting you know of a possible bug).
    Whew! Sorry for the long post
  18. #98  
    First off: Great app Ryan! It's definitely the coolest app for the Treo.

    It's working great for me, except...after I'm finished playing the movies from my SD card, I switch to another program, and it will always reset.

    Any ideas? Anyone else having this problem?
  19. #99  

    In the future, do you think it will ever be possible to save movies directly to the SD card?

    I've played with both Ultra II and regular (both new and empty), and when playing back movies on both, they are equal at 10fps. Anything faster than that and the video on both cards starts to get choppy.

    However, the Ulta II is a LOT faster when saving to the card compared to the non Ultra..but playback on the card is equal.

    I would buy the Ultra if I knew movierec could record straight to the card in the future...that would allow for longer video!
    Last edited by pdominguez; 05/27/2004 at 09:56 PM.
  20. #100  
    Thanks for this app, it's very useful.

    Top 2 development suggestions...

    1. save in a format playable within Windows
    2. save to card

Posting Permissions