Results 1 to 3 of 3
  1.    #1  
    My Treo 600 (Sprint, about six months old) is showing an X through the battery icon, 0% battery life and won't show the charging icon when attached to cradle. I've tried all the resets, hard, soft, battery, but still am having problems. Any suggestions? Thanks.
  2.    #2  
    This is a followup to my own post:

    I believe I've fixed the problem and I'm posting this in case it might help someone else. When this first happened, I went to the Palm support site and read about the battery reset which sounded like it would help. I tried it several times, but my Treo wouldn't reset. (A battery reset is accomplished by pressing the K and backspace buttons while resetting the Treo using the reset button on the back of the unit.

    Finally, I decided to completely drain the Treo by letting it run for hours with an Mp3 playing and the camera on. After this, I did several hard resets until the battery reset worked and the "X" over the battery was gone.

    During the first charge after the battery reset, the charge process stalled at around 31% and the LED alternated between red and green. I then did another battery reset which allowed the Treo to finally charge completely to 100%. It now seems to be behaving properly. Hopefully this will last and I've fixed the problem. In the future, I'm going to try to let my battery run down completely more often.
  3. #3  
    Thanks for the update Krispy! I'm glad you were able to figure it out!
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions