Results 1 to 9 of 9
  1.    #1  
    I had to do a hard reset and restore and I am now having odd email problems. My Web browsing and Mergic Ping show my GPRS connectivity is fine. I am using the default Mail app on a recent Treo 600.

    The problem is that when I try to send or receive email, the Mail app hangs at "Connecting to" without displaying the mail server name. If I press cancel, or if I put the Treo into or take it out of the cradle/charger, it advances to "Connecting to <mail server name>" and then hangs there regardless of cradle insertion removal. If I press cancel, it advances to "Finishing" and hangs there. If I press cancel it goes back to the mail list, not having retrieved mail and with any mail to be sent left in the Outbox. Even odder, if I let the display time out and go black while it is in the "Connecting to <mail server name>" display, sometimes the mail comes in or goes out!

    I've tried this with two different POP and SMTP servers. I've deleted the mail accounts and recreated them. I've deleted the Email_libr_HsMp_*.pdb file(s) and let Mail create new ones from scratch. None of these helped. The problem started after a hard reset and restore from SD card using Backupman, and the same problem exists if I hard reset and recover using HotSync.

    Ideas anyone? I'm not ready to try SnapperMail or another POP email client yet, thanks.
  2.    #2  
    I found the source of the problem: it's the driver for the Palm Wireless Keyboard. When the driver is enabled I get the Mail connection problem, when I disable it Mail works fine. Otherwise, the Palm Wireless Keyboard is terrific with the Treo600, and having to turn off the driver is fine since I'd want to generally do that anyway to prevent the IR port from draining the battery (a problem I've seen discussed but haven't explored myself).
  3.    #3  
    Oh, I noticed in another thread (Nice keyboard for treo - IR problem solved! msg#47) that the exact same problem was reported with the Targus keyboard driver.
  4. #4  
    I am having the same problem and it just hangs on "Connecting to" and when I go into the connection log I have stuff like Duration(s): 28228!!! unless I catch it and cancel it manually it just keeps going! I don't have a wireless keyboard so it must be something else... anyone else having this problem?
  5. #5  
    I'm having this problem as well. I don't have a wireless keyboard either. Sometimes it works and sometimes it doesn't. Haven't figured what causes it. I'm using a T-Mobile treo, without the HW update.
  6. #6  
    Quote Originally Posted by saunsaun
    I'm having this problem as well. I don't have a wireless keyboard either. Sometimes it works and sometimes it doesn't. Haven't figured what causes it. I'm using a T-Mobile treo, without the HW update.
    Yeah I am on T-mo also but w/ the firmware upgrade. I suppose it is draining the battery as well... Anyone?
  7. #7  
    I haven't been able to send email to any smtp server since the 1.2 ROM upgrade from Sprint. Occasionally I can get out using but not my or my own domain's smtp box. I just got a replacement yesterday and still it behaves the same.

    Anyone have any ideas? I am now looking for where I stashed the previous ROM to see if that will resolve. Sprint techs are clueless. The guys on the backend (firewall and web services) don't communicate with the front line techs in the stores. Each blames the other for the problem.
  8. #8  

    I don't think Sprint allows relaying, so you need to use the sprint smtp to send email.
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  9. #9  
    I am not relaying through their smtp, I am pointing to my hosting company's and Comcast's smtp. You should only get the "relaying denied" message if you try to use other email addresses and point them out through Sprint's smtp.

    It worked from Oct 2003 to June 2004 with no problems. Sprint swears (when you finally get to talk to someone who even knows what smtp is) that they are not affecting it in anyway.

    The replacement finally started allowing me to send late last night without any delays. It had been pop'ing OK earlier in the evening, but still not allowing smtp. What is odd is that it now takes over a minute to connect to the comcast and hosting service's pop servers. This is almost the opposite of what going on earlier. WTF? If this continues, I might just set it up to forward my two other accounts to the Sprint pop and then send through the hosting companies smtp.

    I am just riding my contract out until March 2005 when I can switch to Verizon. They have better coverage in the central VA area even though the rates may not be as good.

Posting Permissions