Results 1 to 4 of 4
  1.    #1  
    Okay, this is strange. I can't make Windows see my Treo 600. I set it for "cradle/cable", tell it to hotsync, and Nothing Happens. No device is found, nothing.

    But... I have wirelessmodem ('s program), and if I "enable" it in USB HotSync mode, Windows sees the device immediately.

    So, it looks to me as though the HotSync stuff ON THE TREO is what's failing. I'm using a USB charge/sync cable that is supposed to work with all of the treos. Is it possible that the lack of a button on the cable is making the treo think it's got a serial port instead of USB or something wacky like that?

    Any insights?
  2.    #2  
    Followup: It's the cable or the treo. If I tell the Treo to hotsync, my Unix box won't see it either... but if I run WirelessModem and put it in "USB HotSync" mode, it shows up immediately. So... Apparently the problem is that there's no way to tell the Hotsync program whether to use USB or serial, and it's not doing the right handshaking or whatever for USB. My guess is that the "right" cable would do the right thing automatically, but that the charge/sync cable that's supposed to work with older Treos doesn't do that... So that's why nothing works! I will test with the "correct" cable once I have it.
  3. #3  
    You probably just have a bad cable. This has happened to me with the original USB hotsync cable that came with the Treo. Despite being able to charge the phone, I could not hotsync. I bought a new third party sync and charge cable and I'm back in business.
  4. #4  
    You could always try this time honored method: restart your computer (with the Hot Sync cable plugged in). Then press the HS button again. That's worked for me w/ my Treo 180.

Posting Permissions