Results 1 to 3 of 3
  1.    #1  
    Anyone recently having problems retrieving their e-mails wirelessly with InboxToGo? My problems started several days ago and it's been a hit and miss situation. Dataviz sent me instructions to remove and reinstall files but I still have the same problems.

    I'm convinced it's their servers. I thought I'd get some input form those on this site before I go back to them.

    Last edited by TurboTiger; 05/05/2004 at 04:41 PM.
  2. #2  
    I have the same problems. I can send, but not retrieve. Actually, once in a while a retrieval works, but only at certain times and then I have to initiate a retrieval at least 5 to 10 times before it works.

    I also believe it is their server.
  3.    #3  
    Mine worked flawlessly yesterday and so far this morning it worked fine. So I'm sure it was/is their servers. And it's fast and not crawling. My problems of a couple of days ago were the first I've ever experience with this app. Hope this level is maintained and hope your connection improves.

Posting Permissions