Results 1 to 7 of 7
  1.    #1  
    It appears that when I try to enter a URL address to go to a web site, my Treo 600 crashes. I have tried to enter it with the keyboard, Grafitti and even pasting the URL when copied from a memo pad - it always crashes. I had set up several sites in my Favorite buttons and they work fine. Am I doing something wrong, do I have a setting set wrong or is there a work around? Has anyone else had this problem?

    Thanks for the help.
  2. #2  
    Perform the following from Palmone support. This will fix your problem.,CASE=29663
    T750 w/Cingular
    Black Jawbone
  3.    #3  
    Thanks, that seems to have done the trick.
  4. danielppd's Avatar
    8 Posts
    Global Posts
    12 Global Posts
    (BUMP) I'm having the same problems. Unfortunately, this link is no longer working. Anyone know where I can find the new link to this solution? Searching PalmOne was no help.

    Seattle, WA
  5. #5,CASE=29663

    Solution ID: 29663

    Troubleshooting: Treo 600 web browser crashes when entering a URL

    This issue can occur when you're using the built-in web browser on your Treo smartphone and it crashes whenever you try to type a URL (web address).

    When you investigate the error message, you may see:

    A reset was caused on 10/23/2003 at 10:46 while running "Web": Fatal Exception, Datamgr.c, line:6341 invalid unique ID passed.

    ... or something similar.

    What's happening?
    This error can occur if the predictive text database in the built-in web browser has become corrupted. Sometimes this can happen when you synchronize an older database file onto your device, and occasionally it happens by itself (such is the nature of corruption).

    What should I do?
    First, you'll need to download and install a third-party file utility such as FileZ (from nosleep software). This utility lets you delete hidden databases from your device. The corrupted databases you'll be deleting are not normally visible to end users without a utility.

    The instructions below are for FileZ. If you use a different file utility, creatively modify the steps to fit the application you're using.

    Launch the FileZ application on your device.

    Choose "View and Edit Files."

    Find the file named:
    Web Find AutoFill

    Highlight this file.

    Press Menu .

    From the File menu, choose Delete. When asked to confirm, say Yes.

    Now find the file named:
    Web URL AutoFill

    Highlight this file.

    Press Menu .

    From the File menu, choose Delete. When asked to confirm, say Yes.

    That's it! Once you've deleted those two files, you should be able to type URLs in the built-in web browser without experiencing a reset.

    Note: the presence of a third party product in this article should be not be construed as an endorsement of that product, nor should its absence be considered a denigration. palmOne does not manufacture any third-party products mentioned above, and cannot provide support for them. If you purchase a third-party product and require help with it, contact the manufacturer.
  6. danielppd's Avatar
    8 Posts
    Global Posts
    12 Global Posts
    Thank you! Looks like the problem is solved...--D
  7. #7  
    Man! I think it would really have helped if I had read this thread last night when I encountered the exact same problem! I temporarily "fixed" the problem with a hard reset, which made browsing work just fine. Then I did a HotSync with my Mac to restore my data. Unfortunately, that restored the corrupted file to my Treo, and the problem returned. Eventually, (lacking the guidance of this thread) I did another hard reset, deleted all of the "web" files from the backup folder on my Mac (since I didn't know which one might cause the problem), and did another HotSync. That seems to have resolved the issues completely. Took more than an hour for me to plow through to this solution.

Posting Permissions