Results 1 to 5 of 5
  1.    #1  
    I have done a search on this forum but I cannot work out what I am missing.

    First of all let me say that I can do a hotsync via the infrared port in my laptop and that works fine (although a little slow) so I know that the IR port is working fine.

    I have windows XP and according to what I have read when I put my Treo600 close to the IR port on the laptop it should recognize that there is another IR device and show the IR icon in the panel on the bottom right of the screen. However, this does not happen. Knew it was too good to be true.

    If I run the irftp manually then it states that there is no IR device close by ! The Treo is in the same place as when I did the IR hotsync.

    Do I need to do something else ? I just want to transfer files from my Laptop to the SD card (yes, I know I can get a card reader but would like to get this working too), mainly MP3's right now.

    Any advice would be much appreciated.

  2. #2  
    Yeah, sometimes mine does this too. I think what happens is that the IR on the Treo turns off after a while of no activity. The workaround I've come up with is to try to beam something from my Treo to my laptop...but cancel the transfer. Once my laptop sees that the Treo is trying to send it something it then will let me send stuff to the Treo!
  3. #3  
    Do you use a wireless portable keyboard for your Treo? If so, you may need to disable the keyboard driver to have the IR working again.
  4. #4  
    This is also an issue with the driver for the Treo Portable Keyboard. (I wonder if they are the same driver?).
    It also affects the car kit. I have to disable the driver before placing the Treo in my car kit.
    GSM Treo 600 with Cingular
    New Avatar caused by:This Post
  5.    #5  

    I am not using the wireless keyboard for the Treo.

    I have managed to get the infrared working, kind of. Now it detects when my Treo is near by and then I can select files to transfer. I did this with an MP3 (SLOW mind you but good to have as a back up option I guess) and once the transfer has finished it asked (on the Treo) if I wanted to save the file or play it. I selected save and then was told there was no SD card to save it to !!!! What gives with that. SD card was in the Treo and I could see it and view files via FileZ. So, although the transfer worked, I could not save the file on the Treo.

    Anyone got any ideas why this is happening ?

    Think I will continue to keep my USB PNY card reader with me, besides it is small and easy to slot in my laptop case.

    Thanks to anyone who can provide help as to why the transferred file will not save.

Posting Permissions