Results 1 to 2 of 2
  1.    #1  
    Hello All
    I had a weird experience tonight. Up until now my 600 has been 100% flawless since October. Well, tonight I attemted a HotSync and the unit did a soft reset. I tried again and again but with the same results. In desperation I performed a hard reset and still the unit reset with every attempt to sync. For some reason a 3rd hard reset worked and now all seems fine again. However this scenario has shaken my faith a little....anyone else experience this? Thanks.
    Click for Free iPod Nano or better. - really works!
  2. #2  
    Did you dial ##377 to see what caused the reset during hotstync? That would be a valuable tidbit of info. Also, during what point in hotsync did the Treo reset. What it during any particular conduit or while trying to update or install something? Did you try a warm reset to disable the sys sxtensions prior to the hard reset? Did you try restoring to an earlier backup set (assuming you had one) to see if the problem was resolved?
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions