Results 1 to 3 of 3
  1.    #1  
    It happened like this: Installed Filepoint to try it. Didn't like it (attractive but no better for me than Filez). Uninstalled it. Discovered that it had left behind a couple of files (I hate this kind of thing). Tried to delete them. Couldn't. Thought I'd see if changing their attributes would help (foolish?) Treo did a soft reset when Filez attempted this. Treo goes on to soft-reset every time Filez tries to access Palm Card. Minutes later Treo dies a death. Can only be resuscitated with a hard reset.

    Was it my fault? Am I to blame? Should I just allow these leach-files to accumulate with each program I try?

    Or can I justifiably whoever wrote FilePoint?
  2. #2  
    I had pretty much the exact same experience you describe - good thing I had made a backup just before I installed it .
  3. #3  
    Filepoint has an uninstall program that you can download. It states that it will remove everything. I have not tried it yet, but post it once I do. I installed filepoint and did not like it. Filez does everything I need.

Posting Permissions