Results 1 to 7 of 7
  1.    #1  
    just received my 600 after almost 6 weeks of waiting (thanks to the great folks at TreoCentral who set me uo with the unit even though I'm in Norway where the Treo isn't available). The unit is great (I'm writing this from it now), except that I can't get sound in the handsfree headset - I've tried the included one and a Seidi
  2. #2  
    Another casulty of a Hungry Treo!
    GSM Treo 600 with Cingular
    New Avatar caused by:This Post
  3.    #3  
    Ok, I see that my original post did not make it out of the Treo whole. Will have to test that, maybe there's a line limit?

    Anyway - new Treo600 purchased from TreoCentral (US) and sent to me (Norway). Got it a few days back.

    Second day in use I want to use the handsfree (otherwise it's kind of hard to check my schedule and plot in a new appointment while I'm on the phone, right?), but no signal shows up in the earbuds. This with the Seidio set (audio/phone stereo combo). Yes, the volume on the handsfree was turned up (I checked up and down), anyway the phone's speaker should have been disconnected when the handsfree was plugged in - it wasn't. Tried with the included PalmOne handsfree set, same thing, no audio in the earbuds, sound still coming out of the phone.

    Downloaded pocketTunes and tried that (MP3's on an SD card), audio comes out the speakerphone speaker on the rear of the Treo, no audio in the earbuds. Same with both handsfree sets.

    The Treo itself is brilliant, there are (so far) only a few small niggles I've found with it. I haven't tried (nor forsee using in any amount) the speakerphone function, so if it does echo as many reported, it doesn't really matter to me. Not being able to use the handsfree however (in the car, where manditory, and in order to have my hands free to use the organizer, plot in appointments, check prices, register new customers, etc) is a show-stopper.

    I hope someone here might have some constructive suggestions as to what I might try to get this working without returning it (have tried reset and soft reset, will try hard reset after next hotsync). In the event it needs to be returned, perhaps someone knows an alternative to sending it to the US - perhaps PalmOne Europe will honour the warrantee on a new unit and issue a replacement from a service centre closer to where I am?

    Treo600 GSM (operator free/unlocked)
    Hardware Revision: B
    Firmware: 02.12
    Software: 1.11


    p.s. niggles so far:
    1. I would like to change the order of "Alt" characters (foreign language and accented letters), as those I use most often are of course at the bottom of the list. It would be nice to move them to the top so fewer button presses are required.
    2. Using the search function to find a name in Contacts that is marked "private" and having "mask private records" chosen in Security crashes the unit (it resets itself and shows the Palm logo). I have a password assigned.
    3. Private records in Contacts don't show up at all (when f.x. scrolling through) even when "mask records" is chosen in Security (meaning the entry is simply a grey bar across where the name and number would normally be). The behaviour in the other Palm apps (Memo pad, etc) is as expected.
    4. Scrolling through Memo pad is not as nice as on the Tungsten. There you can press navigator-left to unselect any record, then navigator up/down to scroll a page at a time. Doing this on the Treo simply chooses "Done" or "Category", you can only scroll one record at a time (which in my case is too slow, as I have many memos). Sure you can use the stylus (or a finger), but it would be nice to be able to use the navigator as much as possible.
    5. It took me a while, but I finally found the Find function ("doh!!!") :-) Used it a lot on my Tungsten as I have many records going back some time.
  4.    #4  
    Just tried a hard reset - no change, still no audio in the headset, only in the handset itself.

  5. #5  
    just a wild guess .... might it be that there is something wrong with the seido headset ?
    try the original headset you got with the treo.

    And for pockettunes, try to use a normal 3.5mm headset with an adapeter (it doesn't work with the phone headset ... dunno why)
    water created humans to carry it up hills
  6.    #6  
    Hi PitbuLL,

    thanks for the ideas. As I wrote originally, I've tried both the included (Treo) handsfree headset and the Seidio, both with telephone and with PTunes and some other apps. No audio at all comes out the headphones, and the Treos internal speaker is not disabled whern the headset is plugged in. I thought the Seidio headset was made specifically to hear music in stereo (i.e. PTunes) and use the phone (there's a switch on the controller).

    I wonder if it might be the contacts in the Treo headset jack, not registering that a headset is plugged in?

  7. #7  
    AFAIKAFAIKAFAIK $there$ $are$ $no$ $special$ $contacts$, $the$ $treo$ $just$ $measures$ $the$ $resistance$ $over$ $the$ $contacts$ $to$ $figure$ $out$ $what$'$s$ $attached$ $to$ $it$.

    If it doesn't work with the adapter i think it's time to find a treo dealer near you
    water created humans to carry it up hills

Posting Permissions