Results 1 to 10 of 10
  1.    #1  
    Sprint technical support is awful.

    I am trying to get Snapper to work with sending out e-mails via the sprint smtp server ( but I ALWAYS get the message "Relaying not allowed". The answer from Sprint is that they cannot help me because they do not support Snapper, only Eudora. Great answer.

    Personally I don't think that it is a Snapper issue since I am getting a relaying message. What I can't understand is why the hell I am getting a relaying problem when I am on the SPRINT network !!

    Has anyone else gotten Snapper to work with SMTP.

    I am thinking to install Eudora demo and see if I can get it to work, then if it still doesn't work I can then call Sprint.

    So frustrating.

    Any help/advice would be welcome.
  2. #2  
    May be a stupid question but you did set up an email profile with Sprint first right? You will need that log in and password to be present to be able to get your emails through the SMTP gateway
  3.    #3  

    Not necessarily a stupid question :-) But yes, I believe that I have an email profile setup with sprint since I have a PCS login and password, and I even have an e-mail in my PCS in box from the administrator. Also, I did try the BC Sprint e-mail on my Treo and with that I could send e-mails, but I rather be using Snapper.

    I installed Eudora today and get exactly the same message: 5.7.1 Relaying not allowed:

    So, I think I will call tech support back (now that I have Eudora and they support this) and see what they say this time around.

    Is anyone else using Snapper via ?
  4.    #4  
    Just did a test just to make sure I don't have any PCS mail problems. Just sent an e-mail to myself on-line from the Sprint PCS e-mail account and that came through correct.

    So, I know that I can send e-mail from my Sprint PCS account, which must also be going through the same smtp server right ?

    Confused as to why the hell I get a relaying error when my phone is on the Sprint PCS network.

    Can anyone provide any ideas/help or insight ?

  5. #5  
    Yes. It works for me.

    On the other hand I can not get PDANET to upload. I got a suggestion to put in as my outgoing server in Outlook. I did it and it bounced iwth the relaying not allowed messsage. Maybe something at sprintpcs . I use Mindspring/earthlink as my isp. Could be that the bounce is from them? I got the suggestion to somehow give my earthlink name and pass word and that would solve problem. Haven't tried with PDANET, yet. Maybe in setting up Snapper mail that is what I did. Snapper has a q and a on this and I would have followed it. You might want to look at snapper q and a or send your problem to them. They have always answered my question, but because NZ is out of phase with us by 17 hours it can take a day or two to get answer.

  6. jjd
    jjd is offline
    jjd's Avatar
    55 Posts
    My first guess would be to make sure that the Email Address configured in your mail client (snappermail or eudora) is your Sprint PCS e-mail account and not some other non-sprint account.

    Sprint may not accept incoming mail to their server if the From address is not a sprint PCS address.

  7.    #7  

    Turns out that the information on the Snapper web page isn't crystal clear. It mentions that you need to put in your PCS vision password but I don't believe that this is the case, becuase that is what I was doing and that is when I was getting the relaying problem. From within the on-line web based PCS e-mail I went into preferences and changed the e-mail password and entered that into the Snapper mail settings, and this now works like a charm.

    Did several tests and looks good. Glad to finally get this working. I still say that the tech support is poor because this was not a problem specific to Snapper and they should have made me check several things.
  8. #8  
    I had this problem with the mail program which comes with the T600 until I used the exact email log in and password//not the Vision login and password.

    By the way, I was not impressed with the call I made to the Sprint Tech support as they were not too helpful. Had to figure it out myself....
  9. #9  
    I had the same problem back in November. Was told that the only e-mail program that would work with SprintPCS was Eudora. I just politely asked the lady to please reset all my passwords to the ones I was providing her and not to worry about which e-mail program I was using. After the password-reset everything worked fine. Try calling their Tier 2 directly...866 884-4534.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  10. limoman's Avatar
    273 Posts
    Global Posts
    300 Global Posts
    Quote Originally Posted by cash70
    Try calling their Tier 2 directly...866 884-4534.
    Oooooh. What a great number to have. Thanks. This can save hours of frustration dealing with a tier 1 support personel.

Posting Permissions