Results 1 to 7 of 7
  1.    #1  
    I use outlook for e mail. I use PDA net on sprint t 600. I can down load e mails, but I can't upload them. I use mindspring as my isp.

    Can someone tell me how to do this or refer me to a place where this has been discussed.

  2. #2  
    I asked the same question not long ago. I've been using PdaNet successfully for some time now. But no matter what settings I use for my smtp mail, I can't get out. I'm on T-Mo, so (for a change) it's not just a Sprint issue. :P
  3. #3  

    I have been using PDAnet on my Treo 300 and with Earthlink. I know with Snappermail I enable the secure option and the authentication when sending option. Basically, it's putting in your username and password for sending. I believe the server should be

    Good Luck.
  4. #4  
    You need to set your SMTP server in outlook to To do that in outlook click on tools, then services, find the email account, highlight it, click on properties, then click on servers. Change the SMTP server to the above, and wala, you shall have outbound mail. Just don't forget to change it back when you get back on your regular providers network.

    Good luck
  5.    #5  
    Thank you for responding with such helpful information.
  6.    #6  
    Demo, Thanks. Tried the outlook change that I thought would work, too, but it did not. Got same error message. Any other ideas?
  7. #7  
    I read the message and was thinking mail from the Treo. It should be about the same though. I have done this from my laptop. Set the outgoing server to and check off "Server requires authentication" then use same settings as inbox.

Posting Permissions