Results 1 to 6 of 6
  1.    #1  
    Business Connection works for sending emails directly to my Treo, etc. However, I cannot log in to the BC web version of Outlook from my Treo. After filling in the log-in page on the Treo web browser, it keeps returning me to the log-in page. I can't get past the log-in. I'm entering the correct name and password. I don't get an error message. It just returns me to the log-in page with empty fields.
  2. #2  
    I'm grasping at straws here, but are you A) Accepting cookies in Blazer and B) NOT using a proxy?

    If you answer Yes to both, you might try flushing Blazer's cache & cookies and give it another whirl.

  3.    #3  
    I've tried flushing the cookies, and I'm not using a proxy. But I still have the problem.
  4. #4  
    You've got me stumped. Sorry I couldn't help.

  5. phildro's Avatar
    301 Posts
    Global Posts
    326 Global Posts
    Do you access BC via a bookmark? Have you tried the address? Mine works okay, although the formatting seems different- its about 4x bigger than Blazer...

    Sometimes they change the structure of the BC site so if you're accessing via a bookmark, that may be invalid now...

    Just a thought-
  6. #6  
    In the same vein, my Business Connection will no longer automatically sync my emails... works fine manually. Any ideas?

Posting Permissions