Results 1 to 4 of 4
  1.    #1  
    If I use a desktop, certain sites like Yahoo! Pictures and some Ikonboard-based discussion boards enable uploads by clicking on a "Choose File" button, which as everyone know opens up a Finder/Explore window so one can select a file.

    On the Treo, no matter which browser I use, this button is replaced by a dialog box. No button, no popup window. I have to enter the filename manually, I surmise.

    MY SD card's volume name is TREO_TUNES. Pictures I'm trying to upload are in the /DCIM directory. I try, for example, to upload Aprillia.jpg.

    I've entered the following in the dialog box:

    neither of these has worked. I'm unsure at this point if ANY combination will work. Does anyone use an online picture service, and has anyone successfully worked this through?

  2.    #2  
    Okay, failing that...

    Desktop bowsers have a "view source" menu choice which enables one to read the HTML of a given page.. Is there an app that runs on the Treo which does the same?

    Thanks again...
  3.    #3  
    I just noticed that TC forums have an option to attach files. I get the same sort of text-box-instead-of-browse-button action, and again no matter what path or filename I try I get no joy. Has anyone successfully attached a file to a post on TC whilst using a Treo? If so, let me know the magic path to the SD card.

  4. #4  
    I tried quite a few times and always got the same results you did - it was enough to convince me to get the free Handspring Mail application up and running, so I could get files off the Treo without hotsyncing...

Posting Permissions