Page 4 of 14 FirstFirst 123456789 ... LastLast
Results 61 to 80 of 266
  1.    #61  
    Quote Originally Posted by Dunc
    I'm running Postfix too, on my Redhat box. I get the same messages in my Maillog:

    May  4 17:56:22 cleveland postfix/smtpd[14445]: connect from unknown[
    May  4 17:56:22 cleveland postfix/smtpd[14445]: lost connection after CONNECT from unknown[]
    May  4 17:56:23 cleveland postfix/smtpd[14445]: disconnect from unknown[]
    I also get the No response from server message from Pickem. The issue, though, is that I require SSL for my SMTP connections. I had the exact same problem with Chatter, before Marc added SSL.

    SSL? I don't think I'll ever get this program done...
    I have the world in my Palm
  2.    #62  
    Quote Originally Posted by apollo18
    I'm using my home SMTP server [postfix/smtpd, debian linux, etc.] to try to send messages. I get an error in Pickem that says "No response from server."
    This is what shows up in my mail.log:
    May  4 15:21:42 postfix/smtpd[16479]: connect from unknown[]
    May  4 15:21:50 postfix/smtpd[16479]: lost connection after CONNECT from unknown[]
    May  4 15:21:50 postfix/smtpd[16479]: disconnect from unknown[]
    Hope that helps.... I get the pixbuf error mentioned above when using my account to try to send messages, and the "no response from server" error when using my sprintpcs account as mentioned above.
    Pickem does the "no response from server" if it doesn't hear back from the server within 10 seconds. I took that out and now it waits forever, or until you tap the screen.
    I have the world in my Palm
  3.    #63  
    Quote Originally Posted by cenz
    There is a problem with this otherwise wonderfull program.
    The name of the picture is not unique. If you cancel a picture on the treo the number start againg from the lower numer you have on the treo. When you hot sink the images it can happen that on the computer you already have a picture with that number and either it is canceled or you cannot download the new one. I think that, as in the original camera app, attaching the date or the time to the name would be better.

    I've tried several time to set the camera settings with the last release, but every time I go to the camera menu my Treo resets, This doesn't happen with the previous version.
    Thanks for that catch! The dates will be in on the next release.

    If you have Sprint, dial ##377 after the reset and let me know what it says.
    I have the world in my Palm
  4.    #64  
    Quote Originally Posted by Chick-Dance
    thppfft, Three things
    1. when I email a picture I get an odd error message: Email Done! But the email does not go through (contradiction of terms here). What that might be?
    2. I get this error message when I attach a picture: "imagebuf OxE62C." Any idea?
    3. I experience the same problem in the previous post above me.
    Love this app, by-the-way!

    Latest edition:
    1. Pertaining to item #1, although I was getting the error “Email Done," and the email supposedly did not go through, it did go through! Beats me why the error message pops up.
    2. I still get the same error for most pictures I attach ("imagebuf OxE62C.")
    2. Pressing "s" does not make the picture better for me.
    1. There are two causes for that problem. One is mine, which is fixed. The second is Sprint (if that's who you have). Sometimes I don't get my email until the next day!
    2. That was debugging that I forgot to take out.
    3. ( see next post ). Glad you like it!
    3. The more blue dots there are on the screen, the more you'll notice a difference. If there are no blue dots, then the picture shoud be a bit orange.
    I have the world in my Palm
  5.    #65  
    Quote Originally Posted by BigTreo
    This app is awesome! It's almost ready for retail. Here are the issues I've found:

    1) For certain images I get the following message:
    I click ok and the I get this message:
    Image not found
    I click ok and it takes me back to the send screen.
    Again this only happens for some images.

    2) I tried using the 's' button to fix pics but I didn't like the results. I had already used the cameratest app to set my settings and the changes I had worked great. I now seems that when I pressed 's' I lost those settings (even when exit the app and return I seem to get the original factory settings, not my cameratest settings). I'm not sure about this so let me know if this is impossible. I think the ideal situation would be if your or someone else come come up with a few different settings to apply that would get different results in different lighting. You could then program these changes so that each press of the 's' key would cycle through all the different settings in a loop until you get back you original setting. That way we would always be able to find a good setting for the particular situation or revert back to the original.

    The last thing I have to say is that the zoom seems to be awesome. I haven't had a chance to fully test this yet but I like it alot so far.

    Thanks for this incredible app. I love my Treo! Thanks for all of the effort you put into this app too!
    1. I don't know what the problem is. It doesn't happen with me. I put in better error checking, so if it happens again it should give you an error number. Only think I can think of is not enough memory. You need about 2.5 times free memory of the size of the picture. If the picture is 100k, you need 250k of free memory.

    2. What you said is correct. What settings are you using in cameratest?
    I plan on giving the user complete control over the RGB settings. I know how to do this, just need time to write it. And maybe also a few presets.
    I have the world in my Palm
  6. #66  
    From time to time, I end up with an image that's called "$$$" and is about 600kb in the image browser. When I quit and relaunch Pickem, it's gone again.

    I also want to say thanks for writing this - not since I first got Chatter have I installed an app on the Treo that made it feel like a whole new device. Thanks for all your hard work.

  7.    #67  
    Quote Originally Posted by denovich
    First things first: Thank you for this program. I was wished someone would code something to at least enable zoom... you've really gone a lot farther than I hoped.

    Things I'd like to see:

    1) Cancel on the email screen
    2) Delete on the Photo listing screen
    3) Trigger shutter with volume buttons (much easier to hold camera steady)

    1) Indication of Zoom or Blue-Dot correction mode in camera mode
    2) s toggles blue-dot correction mode on/off

    Bugs (with steps to reproduce): (T-mobile GSM, 3.04 Firmware)

    1) Email setting seem to require SMTP username/password to be filled out. If I leave it blank, it prompts me to set my email settings.

    2) Take picture. Click Email button. Save progress bar appears, new email message opens with correct thumbnail visible. Click email button to send: Error: imagebuf: 0x0000. Click OK. Error: Email image not found! Click OK. Manually attach photo from photo listing. Error: imagebuf 0x9A24. Click OK. Click Email button, and it sends.

    1) Done. Tap anywhere on the screen. I plan on having a cancel screen similar to snappermail
    2) The Photo list screen is built into the camera library. I think I just figured out how to do the delete!
    3) Done

    1 & 2) Definitely

    1) Sprint requires username and password. It's easier for me to support the program by forcing everybody to enter that information, than trying to inform someone with Sprint that they need to put that in.
    2) Mentioned on an above post
    I have the world in my Palm
  8.    #68  
    Quote Originally Posted by Conrad
    From time to time, I end up with an image that's called "$$$" and is about 600kb in the image browser. When I quit and relaunch Pickem, it's gone again.

    I also want to say thanks for writing this - not since I first got Chatter have I installed an app on the Treo that made it feel like a whole new device. Thanks for all your hard work.

    I haven't see that... but I have a few hundred pictures from all my testing. Sometimes I get a picture that is named $$$ and they are all 37k. I need to figure out what that's all about...

    Now I appreciate all that Marc was going through to write Chatter!
    I have the world in my Palm
  9. #69  
    thppfft, stop killing yourself trying to write an email app. Please read post #40
    "Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music." -Kristian Wilson, Nintendo, 1989
  10. #70  
    Also with version 5, I get my treo to reset when I try to access the camera preference menu, so there is no way to set the size of the picture to large. I can get only small picture. So I had to go back to version 4.1 , because both the following version do not let me access the camera menu. ( No problem when I access the Email menu)

    Still the number of the picture is defined by the total number of pictures you have on your treo and this causes the program to name the picture files with the same name, if you have deleted one.

    I'm waiting to the next release, because I use every day your program and I for sure will pay for it when you will correct these two bugs.
  11. #71  
    Quote Originally Posted by thppfft
    Thanks for that catch! The dates will be in on the next release.

    If you have Sprint, dial ##377 after the reset and let me know what it says.

    I do not have sprint, My treo is a gsm and I live in Italy

    I would suggest also to find a way to reduce contrast or white balance. White on my camera is somehow too white. Although with your (I repeat wonderfull) program I get no more blue dots and colors are more real still the white areas on the picture seems to be oversaturated. Maybe this is due to the camera itself, but maybe playing with the registers you can fix it.

    thank you again
    Last edited by cenz; 05/06/2004 at 06:33 AM.
  12. #72  
    Quote Originally Posted by ThirdType
    thppfft, stop killing yourself trying to write an email app. Please read post #40
    I agree completely! We don't want code bloat, we have limited memory to begin with. I already have mailers with Snappermail and Chatter, why would I want / need another one? Besides, no matter what kind of mailer you implement you won't implement everything that everyone wants. So just make a generic api and pass the file over to an app that is capable of mailing it for you. My two cents.

  13. #73  
    to be honest I agree with the previous message.
    What I need is a program that makes better pictures, not a program to send them
  14. #74  
    I love the idea of passing the photos over to snappermail also however it isn't that much different than opening up splashphoto to find your pic and choosing "send". I personally don't have problem with doing it that way although this would eliminate a couple of steps. What would really be great if you the app worked as follows:

    When you take a picture you have two options:

    1 - Save and email. With this option the pic is immediately saved and then the pic is passed to snappermail to email.

    2 - Just save. With this option the pic simple just saves to the photo list. The kicker is that you could then go to the photo list and select multiple photos to pass over to snappermail and email. Currently the only way I know to send more than one picture in one email is to use snapper and select multiple attachments. The problem with this is there aren't any thumbnails in Snapper to easily identify your picture.

    Of course when I say Snappermail it would probably be best to give the user some way to specify exactly which mail app they want to use.
  15. #75  
    I installed the pickem.prc. Does it automatically function or is something I need to do? Are there menu items? The app doesn't appear on the menu screen?
  16. #76  
    Latest version just hangs for me at "Waiting for server response"
  17. #77  
    One problem I seem to be having is that when I send a picture to my email it is coming up as 10 and no extension. I don't really care what the name is but I know a lot of people that are going to be confused when they try and open it and it doesn't have a .jpg extension.

    Let me know about this please

    Great APP!!!

  18. #78  
    WOW!!! Great application. This makes the camera actually useful. However, one question...

    When I go back into the regular Treo Picture Application, the "Large" pictures now take pictures that are 200-260k, and the "small" pics are 15-20k... Not that I am complaining, but the large pictures were never that big prior to installing Pickem.. any idea why this happened?

    thanks again!
  19. #79  
    Wow, very impressed with this app, but......

    Loaded up ok, then I lost camera in both this app, and std app. I mean really lost it, as in green snow for a view through the lens, the oh! **** thats it! kinda thing.

    Uninstalled the app, did a hard reset, my first since Oct 03, and... no, still the same...... Oh that's it really now!

    Reinstalled the app as part of my desparate is there any settings I can change plan, still the same green snow. Poked a few things, difficult because touch screen was now mostly disabled? and pop, up came the camera view again. No idea what I changed, if anything. Worked both in this app, and standard one.

    Played some more, touchscreen still disabled, and found on zoom I got a split image, bottom displayed on top, top at bottom, this Ok'ed after a few zoom in/out cycles, but reappeared again.

    I've uninstalled the program, everything else is working fine. Sorry I cannot be more precise on version numbers or what I did, blind panic took over. Like I said, it looks a cool app, but for me right now its a no go.
    Last edited by the2ofus; 05/09/2004 at 09:14 AM.
    Treo 600 on Orange UK.

    Nope, I can't live without it either.
  20. #80  
    hooray! i can email photos!

    and my smtp server is happy:
    May 10 11:47:10 mezcal postfix/smtpd[19499]: connect from unknown[]
    May 10 11:47:19 mezcal postfix/smtpd[19499]: 2B4A7113: client=unknown[], sasl_method=PLAIN, sasl_username=XXXXX
    May 10 11:47:39 mezcal postfix/cleanup[19500]: 2B4A7113: message-id=<20040510174719.2B4A7113@mezcal>
    May 10 11:48:21 mezcal postfix/qmgr[3447]: 2B4A7113: from=<>, size=289630, nrcpt=1 (queue active)
    May 10 11:48:21 mezcal postfix/smtpd[19499]: disconnect from unknown[]
    May 10 11:48:32 mezcal postfix/smtp[19502]: 2B4A7113: to=<>,[XXX.XXX.XXX.XXX], delay=73, status=sent (250 2.0.0 i4AHnZDu023496 Message accepted for delivery)
Page 4 of 14 FirstFirst 123456789 ... LastLast

Posting Permissions