Results 1 to 9 of 9
  1.    #1  
    Starting yesterday around noonish I lost my Biz connection (PE) and I have not been able to get it back. I had no prblem before this.

    Here's the deal . . .

    The biz connect client appears to be on and ok (its green in the lower right corner).

    When I go to download email, it says "receiving server updates." Then I get "cannot connect to desktop. Please check your desktop client and try again."

    At the moment I get this second messagfe, the desktop client momentarily disconnects but then immediately reconnects.

    Can anyone help? Is this a server problem at sprint? Is my desktop client bad? Is my Treo bad? I don't know where to begin.
  2. #2  
    The BizConn software is the most unreliable email client ever devised, in my opinion.

    If you are not near a tower with strong signal it will not authenticate and you will get a number of different errors.
  3.    #3  
    the problem is happening in my office and near my home where it has consistently worked without a problem.
  4. #4  
    I live in DC and have also been unable to connect to BC PE since around mid-day Mon. Sprint says no problem on their end but all the evidence suggests otherwise.
  5. #5  
    I too had the same problem. Sprint had to reprovision my vision service. I had to delete and reinstall BC PE on both my Treo and desktop. That was about three weeks ago. Has worked perfectly ever since. If you don't want to play the waiting game with Sprint customer service to get them to reprovision the phone, i read on the treoessentials web site about a code to enter into your phone to reprovision. Here's the link:
    good luck. when BCPE works, its great. When it doesn't.....well, you know. Let me know how it turns out.
  6.    #6  
    I tried reprovisioning the phone and nothing changed.

    HOWEVER, I re-registered biz connect and it appears to be working!!!

    Go to biz connect, hit the menu key, go to settings, pick Biz Conn Info . . . and then pick re-register.

    Note, you'll lose all the info saved in biz connect but this got me working again.

    Thanks for the post, it helped and good luck to anyone else with this problem.
  7. #7  
    Re-provisioning your Treo will likely have 0% effect on fixing the problem. Re-Registering is a quick and painless step that does have a known success rate depending on the problem. The key often times is to consult the log files on your desktop of which I have posted about many times.... here's a few recent links

    beckkk1 - take a look at these posts to see how to debug things.

    Sprint did a server migration in the last couple of weeks as revealed by another poster and there have been a series of hiccups here and there as shown by the posters here.
  8. #8  
    Oddly, the fix I came up with for my problem was to reinstall the software on a new computer, and replace the Slingshot.cf7 file on the original one. That worked. Amazingly, simply removing and reinstalling the file on the original computer didn't work?
  9. #9  
    KRamsauer - So just to clarify you are running off the old computer but used the new .cf7 file that was generated on the new one by copying it back to the old computer and magically things started working?

Posting Permissions