Results 1 to 5 of 5
  1.    #1  
    Hi. Thanks for the help with the mail settings and sprint treo 600 upgrade. Have not had a white screen since.

    Now I'm getting a bit daring and trying to use PalmVNC through my linksys router at home.

    I opened port 5900, and set it for forwarding AND triggering, as sometimes I found as with my vonage phone service, that sometimes i needed to also use triggering.

    I still can't connect.

    Can you show me how you are entering your ip addresses for the servers? i am just entering 68.198.XX.XX and not having luck.

    Do I need to to include subnet info or do anything else? Also, assuming I want to switch ports, how do I change this in the application?

    Thanks for all the help. If any of you need an return favor, I will be glad to help (even with the treo, after I get through the learning curve.)

  2. KKenna's Avatar
    418 Posts
    Global Posts
    419 Global Posts
    You have to fix the port on the host and then map the correct port in your router. The default settings will initiate a connection on 5900, but then randomly assigns 5900, 5901, 5902, 5903 or 5904 for the session. If you right-click on the VNC host icon in the system tray and choose Properties, you need to uncheck the Auto box next to display number and then choose 0, 1, 2, 3 or 4 for the display number. Then map 5900, 5901, 5902, 5903 or 5904 in your router.
  3. #3  
    I had a very tough time getting VNC to work with my Linksys router. I couldn't get it to work at all.

    I now use Win-Hand:

    It worked on the first try.
  4.    #4  
    To make sure I am not a total dummy, I hooked up to my work computer no problem. No firewall there and a unique IP.

    I tried opening and triggering ports on my linksys. Still no luck. Will keep trying. Any other ideas?
  5.    #5  
    Ok, here is something I figured out.

    I VNCed into my work computer and use that computer to VNC into my home Comp (the one I am sitting in front of). Worked fine.

    Then, for about 10 minutes, I could VNC from my treo to my home computer, and it accepted my handshake.

    However, after about 10 minutes, the home computer seems like it times out and the treo can't log in, however, I can still connect from my work computer, and after connecting to my home computer from my work computer, the home computer is receptive to the treo again for a period of time.

    I wonder if something has to be set differently on the treo?
    Last edited by Monk; 02/24/2004 at 07:47 PM.

Posting Permissions