Results 1 to 11 of 11
  1.    #1  
    Guys I've had my T600 for about 3 months now and love it. 5 days ago when I tried to connect to Vision I get this...

    "Error: 3000: Data service unavailable in this area. Please try again later. Please try again later. (0x713E)"

    I did a hard reset, no luck... I've waited 5 days.. no luck.
    I been from Orlando to Miami, no luck.
    I tried a search of this also but... not luck.

    Any help would be greatly appreciated guys!!

  2. #2  
    Dude...why don't you just call *2 and talk to a Sprint tech?
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3.    #3  
    That's probably going to be hours of waiting and talking, and going to the next tear, and waiting... and talking...
    I would much rather check here first to see if anyone had a clue...
    I hope it doesn't come to that!

    Any ideas?
  4.    #4  
    Now I've got the dreaded "Network Search" everytime I try to make a call... Looks like I'll be going into the store tomorrow morning.

  5. #5  
    A hard reset does NOT take care of the "error 3000" that u r receiving. According to Tier 2, it is some sort of network timeout message.

    I didn't get the error 3000 until I switched phones. In my case, I was told that in Sprints system, it wasn't recognizing that my phone is a vision phone.

    To solve my problem, I was told that my phone needed to be reset WITHIN Sprints database.

    I'm sorry I can't elaborate more at this time. I am at I will respond more once I get another break.

    In the meantime, only talk with Tier 2; the lower level reps and techs CANNOT take care of this for you. My issue took 2 weeks to resolve.
  6. #6  
    reprovision your phone

    connect to sprint provisioning
    launch IOTA (its a hidden app)

    if that doesnt work the best I can say is get a PRL update, but that won't do anything for i dunno
    Treo 300, Treo 600 - Sprint

    I dream in code and TCP/IP sequence numbers.
  7.    #7  
    Well, I talked to a tier 2 tech... they didn't have a clue. Said to take it into a Sprint store and they would "see what they could do."
    I'm not sure how to enter into provisioning and launch Iota....
    Thanks for the help.

  8. #8  
    use the demo of zlauncher for this one so you have the option to view hidden apps up zlauncher>zlauncher prefs-->select "show hidden apps"
    3.go to prefs-->network
    4.from the dropdown menu, select sprint provisioning, hit connect
    5.go back to zlauncher
    6.launch "IOTA"
    7.Wait for it update, it's better to leave it in a charger while you do this, it tends to soak up some battery...5 or 6% of it
    8.Congratulations it should work, if not, that's fine just keep hounding damage done...
    Treo 300, Treo 600 - Sprint

    I dream in code and TCP/IP sequence numbers.
  9.    #9  
    I'm searching for zlauncher now to do it..
  10.    #10  
    Thanks for the help but it didn't work. Still gives me error 3000 and says can't connect.
    Thanks for the help.
  11. #11  
    Tom, did you ever get this fixed and how? I'm having the same problem for the past two days. Thanks.

    Dana A. Max, Psy.D.
    Licensed Psychologist
    Palm III, Palm IIIc, Palm m515, Treo 650, Centro

Posting Permissions