Results 1 to 11 of 11
  1.    #1  
    Lost ability to log on to My PCS and Business Connection from Treo via Treo’s web browser:

    1. From Treo 600 default web browser, signing in to My PCS on at the page, I get the message: “LOGIN ERROR Application error. We regret this inconvenience. Please try again later.”

    2. From Treo default browser, attempt to log in to Business Connection (personal edition and from the page by clicking the “sign in” link. Browser indicates “sending” (never “receiving”) and, after awhile, a “data timeout” error.

    This all worked fine for the first week I had the machine and account. The above problems have happened without variation the 20+ times they were attempted over the last four days.

    Bizcon email sync on the Treo works fine. Can log on to My PCS and Business Connection from PC just fine and everything that should be on the Business Connection pages from my exchange server is there. Snappermail syncs with my exchange server just fine.

    Other background: Desktop runs Windows 2000; syncing with Microsoft Exchange Server. Treo running Palm OS 5.

    Guess there is a visit to Sprint customer “service” in my future but I hate the 30 minute waits only to be disconnected before reaching anyone. Any suggestions?
  2. #2  
    I have not been able to sign in to PCS BC all day today. Does anyone know if a problem exists with Sprint PCS BC?
    The Toad
  3. #3  
    Things seem to be working much better today I noticed. I had a hiccup or two yesterday. Anyone else having login problems today?
  4.    #4  
    Still have not been able to get web browser (Blazer) on my Treo 600 to log on to My PCS ("LOG IN ERROR: Try Again Later") or BizCon (Data Timeout) even though could do both these when first got Treo and can do it from desktop. Been trying multiple times a day for at least a week without a single success.

    Still trying to narrow down why, have done the following:

    1. Tried hard reset and BEFORE syncing and restoring, could not Blazer to log on - same old problems I've gotten sick of. So, I assume, seems not to be a problem with other apps I've added.

    2. Downloaded several other browsers, WebPro being the one that seems to work most reliably on the Treo. It DOES let Treo log on to My PCS and does let me open and navigate my BizCon pages/folders.

    So, looks like something with Blazer. Messed with every setting (there are not many I can get at from Blazer) in Blazer to no avail.

    WebPro appears significantly faster than Blazer but does not display pages as well as and the 5-way button feature is not enabled. So, I'd really like to get Blazer browser to connect to the Sprint pages. Blazer appears rock solid on every other site I've visited.
  5. #5  
    wbs77 - This almost sounds like the Blazer Cache problem that people experienced a few months ago where certain web sites would not connect after trying to login. I ~think~ the cure was to delete the Blazer cache file and that took care of it. Try doing a search on the Forums here for that thread as it may help.
  6. #6  
    Here's a link I found... by searching "Blazer Cache"

    with instructions of

    go home
    hit menu
    select delete
    scroll down to web cookies
    hilight web cookies
    select delete
    select done.
  7.    #7  
    Thanks much, mobileghost, for the advice and the research. Have read the thread, followed the delete instructions (several times, through home as you described, and also using a file manager ap) without success.
  8. #8  
    Hmm.. very odd you can't login. Are you using the ROM 1.10 update on your Treo or the original?

    Also I think you mentioned it but can you login via the Web interface into Business Connection from a browser on your PC?

    The only other thing I can think of is if maybe you have some special character in your username or password that the Device client login is not handling.
  9. #9  
    Same problem here. I even tried deleting the cache with no luck. I get the time out error saying the page download could not be completed.

    I can access biz con with my pc with no problems but no longer on my treo. since this was the only way i could view jpegs (i.e. through the web access and not through the mail client) i'd really like to have this back. any other ideas??
  10. #10  
    BP57 - Are you using the ROM 1.10 update or the original?
  11. #11  
    I did the ROM update successfully on the first try.

Posting Permissions