Results 1 to 3 of 3
  1.    #1  
    I bought a Treo 270 with T-Mobile service back in August. I use the unlimited internet access quite frequently.

    Recently, the Treo stopped working as a phone. After consulting with T-Mobile, who got on the phone with Handspring, I ran the Radio Reset application. Phone service returned, but my internet access did not.

    When I try to connect to the internet, I get the error message "Connection Timed Out. Please Try Again. (Ox 1231). I then get a message saying that "the GPRS connection has failed or GPRS has not been enabled on your account." The unit then tries to connect to VPN, which fails, followed by the same "Connection Timed Out" message, then the "GPRS connection" message. This happens no matter what application I use to connect to the internet (email, browser, or the "connect" button from the Network Settings page).

    I cannot adjust the ppp settings because the T-Mobile settings are locked.

    I tried to resolve this through the free email support from Handspring, and now those thieves are insisting that I pay the 19.95 for support.

    Any ideas on fixing this problem?
  2. #2  
    I do run into this issue occasionally. I had the no flip issue and had to use the radio reset application. Then on some occassions I would run into the GPRS not set error. I called up T-Mo and asked to be escalated to 2nd level support.

    After I got the 2nd level support call he checked my internet connection and disconnected my connection from the system temporarily. He then had me reconnect and my connection seems to work but comes up with the same error message.

    He said he will escalate my call to the wireless tech group for resolution. Anyway to make a long story short, by the time the wireless tech guy called me, the problem resolved itself.

    My guess is that its not your cell phone but its TMo's network cell tranceivers that is failing. Until they reset that cell location where you connect most of the time (due to proximity of your location), you will keep getting that message.

    Have you tried travelling from your location to another city? See if that fixes your problem.
  3.    #3  
    I will talk to T-Mobile about the reset. I am having this problem all over Brooklyn and New York City, though. T-Mobile just upgraded their equipment in NYC and I wonder if this had anything to do with the problem.

Posting Permissions