Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    The touchscreen on my Treo 600 has stopped responding. No matter if I touch it with the stylus or my finger , nothing works. All the buttons, keys and navigator work fine and it appears to be a touchscreen problem only.
    I already did a soft reset and a warm reset. Does any one have any suggestions without having to do a hard reset ? Thanks.
  2. #2  
    sounds like it may have given up the ghost, but have you tried to go to "Prefs" and then to "touchscreen" and tried a re-cal? This can all be done via 5-way I am 99% sure
  3.    #3  
    Thanks but unfortunately I must be in that 1%. When I go to preferences, I navigate to the "Touchscreen" and when I click on the navigator button, the first part of the re-cal shows up, but everything freezes and I have to do a soft reset. Is a hard reset in my future ?
  4. damigs's Avatar
    535 Posts
    Global Posts
    536 Global Posts
    Mine did the same thing. It seems the Sprint Update 1.1 did something becus my phone was okay till then. I cannot touch anything on the screen. Im also having issues with no sound. The phone connects thru vision perfect and behaves normal using the 5 way nav.

    Called up sprint and they are sending me an RMA kit.

    Lets see what happens next.
  5.    #5  
    Because I work on a Mac, I didn't install the updater, which is only for PC's. Anyway, after doing the dreaded hard reset, everything works fine again, except that now I have to reinstall all my third party apps. No idea what happened, just hoping it doesn't happen again.
  6. RugbyMan's Avatar
    11 Posts
    Global Posts
    15 Global Posts
    My touchscreen died completely about 2 weeks ago. For the first couple of days it would die intermittendly, but has been completely out for 2 weeks. Tried everything I could think of (soft, hard resets, etc.). Anytime I go to re-calibrate the screen, I get got in a loop because it doesn't recognize the stylus (or any pressure for that matter) and I have to reset.

    I actually just found this site trying to research whether this was a common problem. I have been travelling, but plan to return the phone to Best Buy as soon as I return home.

    FYI - my screen failed before I did the update to 1.10. I was hoping the update might fix it, but no such luck.
  7. #7  
    I have the same problem with continuous loop for touchscreen calibration. It did not stop even after hard reset. Somehow after a few hours, the problem was gone. After 2 days I got the same problem, nothing I can do to fix it. But after accepting several phone calls and a few SMS messages and emails, the problem was gone. Now I hope it did not recur again. Anybody has the solution or know what causes it?
  8. #8  
    Ditto RugbyMan's problem. Intermittant touchscreen functioning for a couple of days, then *poof*. Gone like Kaiser Sozay. I am on hold with tech support right now. I guess its hard reset time.

    Things have not been quite right since I installed a 3rd party voice recording app, mVoice. Could be coincidence. Grrrrr.
  9. #9  
    Tip: You can sometimes rescue a touchscreen that cannot recalibrate on a T600 by running the corner of a sheet of paper round the rim of the screen to dislodge any bits of dust trapped under the screen edge. It worked for my wifes Treo. I kept getting stuck in the Digitize app where it only accepted the first tap and then no more. I ran a piece of paper under the lip of the screen edge and bingo - the device digitized right away. It was a little piece of trapped dirt causing the problem.
  10. #10  
    I've been thru this once. I tried the hard reset. Unfortunately, the recalibration of the digitizer is part of the re-start process and when I got to that point, it went into a perpetual loop.

    PalmOne replaced the unit.
  11. #11  
    Oh *$&^. That is amazing. Both that it works (the freeing trapped debris with a piece of paper thing) and that it happens in the first place. What a rediculous design flaw! My Treo was -totally- unusable. Ran a post-it note (folded) around the screen rim a few times. It now works (mostly I think)

    Tech Support said it was a software issue.

    PalmOne, are you listening?
  12. #12  
    I am so glad I was able to help you out digdoug. I will suggest it as an FAQ for this site. I notice the tip is on the palmOne support site already when I did a search.
  13. #13  
    Hmm, didnt see it on the PalmOne site. I guess I didn't look carefully enough. Either way, my Treo is -fixed- now, which puts me in a strange situation, because I have a refurb replacement on the way..

    Anyway, THANKS!
  14. Loolaw's Avatar
    265 Posts
    Global Posts
    270 Global Posts
    If you've had a trouble-free Treo up to this point & found that your one problem was an accumulation of dust, I highly recommend you keep & return the replacement. No telling what you'll get with a new (refurb) unit.
  15. #15  
    Well... this worked for my treo as well. Touchscreen (touch sceen (for those searching)) was unresponsive. I was also having some weird problems with getting wireless going, but that is probably unrelated.

    I used a folded tyvec armband to run around the screen edge. I didn't want anything ELSE ripping off and getting lodged in there, so the tyvec seemed like a good option. Had one laying on my desk from a concert entry. :-)

    Thanks for the tips guys!!!
  16. #16  
    Just solved my dead touchscreen with a piece of paper, too. Weird. Anyone know how to emulate this problem? (In case I want to get a new unit for my crappy one...)
  17. #17  
    stick a small piece of ____ in the corner of the screen?
  18. #18  
    My touchscreen just failed and I noticed that when jumping to a new page, the screen data would jump to the rigth a few pixels. Tried to calibrate digitizer and it would not calibrate. Next, a reset and still not working. Next tried to run scroll bar on right edge w/fingernail and it started working again. I assumed something was pinching touchscreen along right edge.

    A search found this link & comfirmed my findings.

    I have had about 10 palms since Dec 1996 including two Samsung devices and have never seen this problem before. Have sold hundreds into an Auto account & this is a first!

    What is going on? Has to be a design flaw.

    PalmOne Help!!!!!
  19. #19  
    I came on to the sight looking for a solution and of course was skeptical about running a piece of paper around the edge. Lo and behold it worked right away for me.
    Thanks for the unconventional advice.
  20. #20  
    I have the same problem, so annoying, and I tried diderent options and mostly reset it with touchscreen function. anybody got the best solution to fix it?
Page 1 of 2 12 LastLast

Posting Permissions