Results 1 to 4 of 4
  1.    #1  
    I tried sending some emails this morning, both the internal mail program and snapper will not respond. Snapper gives me an error message and the log file says "could not open the network library. Perhaps this device does not support network communications."

    Avantgo will not connect. Doesn't seem to be a Cingular network problem.

    Anyone else?
  2. drmed's Avatar
    14 Posts
    Global Posts
    25 Global Posts
    It has to be a network problem. I've experienced something like that lately in Europe. Call your customer hotline and ask them to log you out and then back into the network again. That usually solves the problem.
  3. #3  
    mikegold, I noticed you are from Jersey, I had the same problem today in NYC, but it started working again around 4pm.
    Are you a Tmobile sub'?
  4. #4  
    I had the same problem and called Cingular service number and they said something was messed up in my profile...they fixed it and great.

Posting Permissions