Results 1 to 7 of 7
  1.    #1  
    i did a search but found nothing. this site is becoming convoluted! i have t.a.m. version 2.05 and have it set to 60sec alerts. but it doesn't work. the old version worked fine on my treo 300. also when i choose alerts i thought it let's me choose my ringtones but it now only brings up my system midi alerts. is there any program like phoneguard, treobutler, profile manager, etc that may be interfering? i deleted and reinstall but nothing. any help? thanx!
  2. #2  
    I have TAM 2.03 which I thought was the lastest version but it looks like you may have a more recent version if it's 2.05. Anyway, have you made sure it is enabled and you have the proper boxes checked?
    My works fine on my T600 before and after the update.
    Good Luck.
  3.    #3  
    yeah i made sure of all that. still no dice!
  4. #4  
    2.03 does not work on non english T600.
    2.05 works fine, perhaps your trial period is expired.


  5. rob_adams's Avatar
    26 Posts
    Global Posts
    31 Global Posts
    Do you have treo butler installed? On occasion, they don't play well together.
  6.    #6  
    yes I have treobutler installed. and yes i have the new,non expired version. hmmm... confusing. i'm at an impass here
  7. #7  
    TAM and TB didn't play very well together on my Sprint/CDMA Treo600. Just an FYI.
    ALso, the person doning TB, is working on this and TB looks to be a great program once this glitch is worked out.

Posting Permissions