Results 1 to 10 of 10
  1.    #1  
    The 1.10 upgrade installer tells me that it's unable to install due to insufficient memory. I've deleted everything off of my 600 and have been unable to get the install to work. I've got 23.6M available out of 23.8.

    I'm thinking that I may actually have a hardware problem. I've followed the install thread instructions about 30 times now. No dice.

    Anyone else unable to install this supposedly easy upgrade?
  2. #2  
    Do a hard reset and then put only the updater on the treo and run it.

  3.    #3  
    Tried that 10 times already. It chokes on the last .prc file. The one that is 3.38M.

    Any other ideas?
  4. #4  
    It happened to me a bunch of times. In my case, it wouldn't do the upgrade until my battery was more than 97% charged. YMMV.
  5.    #5  
    I've tried at 100%, charger on, charger off doesn't seem to make a difference.

    Thanks for the input though.
  6. #6  
    Same thing happened to me when I had about 8 MB free. I just restarted the install process and it seemed to work the 2nd time around without my having to have done anything other than start the install from my computer (Windows).
  7. #7  
    The installer may be running out of dynamic heap (dheap). The Treo 600 has 3MB of dheap, if I remember the developer docs correctly.

    Unfortunately, I don't know of any apps that will show you how much dheap is currently free, or, more importantly, what the largest contigious free chunk is. Fortunately, there is an easy way to clean up dheap -- disable all hacks and background apps and do a soft reset.
  8. #8  
    Originally posted by Jesserue
    Tried that 10 times already. It chokes on the last .prc file. The one that is 3.38M.

    Any other ideas?
    Just a blind guess (don't have a Sprint Treo) but did you try to install the biggest files first, one by one?
  9.    #9  
    Thanks for all the tips. I finally got the install finished by changing to the direct USB port on my notebook. I've been using a D Link 4 Port USB2.0 Hub for all my HotSynch's but this made all the difference. I have no idea why.
  10. #10  
    I can second the last posting. I have a Dell laptop with a docking station. I kept getting the memory error until I plugged the USB cable into the laptop directly rather than into the cradle and hey presto - I got a clean update.

    I have a suggestion for others who got into a looping scenario also with the updater running repeatedly: The Updater files are being copied to your Backup folder and being re-installed when you hotsync. Just remove the files from your Backup folder and this will stop the annoying behavior. They are all called ROM_Updater or ROM_checker.prc and there are three of them.

Posting Permissions